<!DOCTYPE html>
<html dir='ltr' lang='en'>
<head>
<meta charset='utf-8'>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"e79083cdd8","applicationID":"11080154","transactionName":"e15bR0tdXVtUSh9QR0tQTEAWQVlYRg==","queueTime":1,"applicationTime":58,"agent":""}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
<meta content='width=device-width, minimum-scale=1, initial-scale=1' name='viewport'>
<meta content='yes' name='apple-mobile-web-app-capable'>
<meta content='black' name='apple-mobile-web-app-status-bar-style'>
<meta content='430086400490662' property='fb:app_id'>
<meta content='Aeon' property='og:site_name'>
<meta content='@aeonmag' property='twitter:site'>
<meta content='index, follow' name='robots'>
<link href='https://aeon.co/essays/theres-more-maths-in-slugs-and-corals-than-we-can-think-of' rel='canonical'>
<meta content='The world is full of mundane, meek, unconscious things embodying fiendishly complex mathematics. What can we learn from them?' name='description'>
<meta content='There’s more maths in slugs and corals than we can think of – Margaret Wertheim | Aeon Essays' property='og:title'>
<meta content='article' property='og:type'>
<meta content='https://omicron.aeon.co/images/f2e3958a-d0bb-4979-8e2f-02fe8c58b717/header_final-essay-nationalgeographic_1160360.jpg' property='og:image'>
<meta content='The world is full of mundane, meek, unconscious things embodying fiendishly complex mathematics. What can we learn from them?' property='og:description'>
<meta content='https://aeon.co/essays/theres-more-maths-in-slugs-and-corals-than-we-can-think-of' property='og:url'>
<link href='https://aeon.co/amp/essays/theres-more-maths-in-slugs-and-corals-than-we-can-think-of' rel='amphtml'>
<meta content='https://www.facebook.com/AeonMagazine' property='article:author'>
<meta content='https://www.facebook.com/AeonMagazine' property='article:publisher'>
<meta content='Science' property='article:section'>
<meta content='summary_large_image' property='twitter:card'>
<meta content='There’s more maths in slugs and corals than we can think of – Margaret Wertheim | Aeon Essays' property='twitter:title'>
<meta content='The world is full of mundane, meek, unconscious things embodying fiendishly complex mathematics. What can we learn from them?' property='twitter:description'>
<meta content='https://epsilon.aeon.co/images/f2e3958a-d0bb-4979-8e2f-02fe8c58b717/header_final-essay-nationalgeographic_1160360.jpg' property='twitter:image:src'>


<title>There’s more maths in slugs and corals than we can think of | Aeon Essays</title>
<link rel="stylesheet" media="all" href="https://alpha.aeon.co/assets/application-021a2ae24e53817ad719a4db894b35d23f67d110977bb43891827634a7ca8682.css" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="mr8Dx/xoIsb5g0LgOJa1s48/bqYcAn5C4aKOtaqhCnNVXYq/PrmkvjQjnVyc0eOBD1xNwRPGTO+dUSdM3Wl4fQ==" />

</head>

<body class='essays show page-type--science'>
<div class='menu'>
<div class='container menu__close__container'>
<a class='menu__close' href='#' onclick="document.body.classList.remove('menu--open'); return false;">
Close
<span class='material-icons'>clear</span>
</a>
</div>
<div class='container menu__navigation'>
<div class='col'>
<div class='gutter'>
<nav class='menu__navigation__group'>
<a class='section--philosophy' href='/philosophy'>Philosophy</a>
<a class='section--science' href='/science'>Science</a>
<a class='section--psychology' href='/psychology'>Psychology</a>
<a class='section--health' href='/health'>Health</a>
<a class='section--society' href='/society'>Society</a>
<a class='section--technology' href='/technology'>Technology</a>
<a class='section--culture' href='/culture'>Culture</a>
</nav>
</div>
</div>
<div class='col'>
<div class='gutter'>
<nav class='menu__navigation__group'>
<a href='/essays'>Essays</a>
<a href='/ideas'>Ideas</a>
<a href='/videos'>Videos</a>
<a class='mobile-break' href='/partners'>Partners</a>
<a class='mobile-toggle' href='/about'>About</a>
<a class='mobile-toggle' href='/donate'>Donate</a>
</nav>
</div>
</div>
<div class='col'>
<div class='gutter'>
<nav class='menu__navigation__group'>
<a class='mobile-toggle' href='/about'>About</a>
<a class='mobile-toggle' href='/donate'>Donate</a>
<div class='menu__social-wrapper'>
<a href='#' onclick="document.body.classList.toggle('modal-newsletter--open'); return false;">
<span class='menu__navigation__group__icon material-icons'>email</span>
<span class='menu__navigation__group__text'>Newsletter</span>
</a>
</div>
<div class='menu__social-wrapper'>
<a href='https://www.facebook.com/AeonMagazine' target='_blank'>
<span class='menu__navigation__group__icon fa fa-facebook-official'></span>
<span class='menu__navigation__group__text'>Facebook</span>
</a>
<span class='fb-like' data-action='like' data-href='https://facebook.com/AeonMagazine' data-layout='button_count' data-share='false' data-show-faces='false'></span>
</div>
<div class='menu__social-wrapper'>
<a href='https://twitter.com/aeonmag' target='_blank'>
<span class='menu__navigation__group__icon fa fa-twitter'></span>
<span class='menu__navigation__group__text'>Twitter</span>
</a>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' href='https://twitter.com/aeonmag'>Follow</a>
</div>
</nav>
</div>
</div>
</div>
<div class='container'>
<div class='gutter'>
<div class='menu__search'>
<form class="menu__search__form" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='material-icons'>search</div>
<input class='menu__search__input' id='menu__search__input' name='q' placeholder='Search' type='search'>
</form>

</div>
</div>
</div>
</div>
<a class='menu__close-cover' href='#' onclick="document.body.classList.remove('menu--open'); return false;"></a>

<header class='header header--top'>
<div class='container header__container'>
<a class="header__logo__link" href="/"><svg xmlns="http://www.w3.org/2000/svg" width="174.65" height="61.413" viewBox="-14.554 -5.118 174.65 61.413" class="header__logo"><g fill="#9D1D20"><path d="M70.93 25.275c0 11.705 8.43 21.268 18.755 21.268 10.57 0 19.002-9.438 19.002-21.268 0-11.45-8.432-20.642-18.877-20.642-10.45 0-18.88 9.19-18.88 20.642m48.05.252c0 16.504-13.052 29.81-29.17 29.81-16.12 0-29.17-13.306-29.17-29.81 0-16.377 13.05-29.683 29.17-29.683 16.247 0 29.17 13.177 29.17 29.683M45.39 19.563c0-6.435-.266-10.854-.795-13.252-.525-2.398-1.35-4.217-2.47-5.456-.635-.72-1.48-1.08-2.535-1.08-1.575 0-2.856 1.02-3.853 3.06-1.782 3.56-2.674 8.435-2.674 14.63v2.1H45.39m11.146 4.017H33.29c.272 7.435 1.77 13.31 4.487 17.63 2.083 3.32 4.59 4.976 7.52 4.976 1.81 0 3.458-.673 4.936-2.01 1.485-1.34 3.07-3.75 4.76-7.225l1.544 1.322c-2.296 6.2-4.837 10.582-7.613 13.163-2.778 2.575-5.994 3.87-9.653 3.87-6.284 0-11.04-3.197-14.273-9.594C22.4 40.554 21.1 34.157 21.1 26.526c0-9.354 1.912-16.8 5.734-22.338 3.82-5.538 8.3-8.305 13.436-8.305 4.288 0 8.01 2.327 11.168 6.986 3.156 4.653 4.854 11.56 5.098 20.713M4.668 26.974c-6.007 2.037-9.014 5.404-9.014 9.97v4.566c0 2.88 1.323 5.046 3.967 5.046 2.883 0 5.048-2.524 5.048-5.648V26.974M14.876 55.32c-3.724 0-6.605-1.923-7.807-6.243C4.903 53.16 1.18 55.32-3.265 55.32c-6.725 0-11.29-5.165-11.29-14.05V38.5c0-10.572 8.168-15.615 19.223-19.7v-8.89c0-2.882-1.203-4.564-3.967-4.564-2.884 0-3.846 1.682-3.846 4.806V15.2h-9.73v-4.564c0-8.53 4.686-14.776 14.055-14.776 9.37 0 13.816 6.486 13.816 15.618V44.39c0 1.805.724 2.766 2.4 2.886v8.046h-2.522zM156.496 52.825v-39.79c0-7.597-.514-10.944-2.31-13.522-1.163-2.058-2.833-2.96-5.022-2.96-1.928 0-3.863 1.03-6.176 3.605-2.24 2.243-5.352 6.04-7.246 8.842.742-4.152.684-14.118.684-14.118-6.56 3.86-9.902 4.893-16.207 5.15V1.19c1.925.515 2.57.643 4.243 1.415.127 4.25.127 7.34.127 8.11v10.946l-.127 10.944V45.23c0 2.958 0 4.12-.127 7.596-1.416 1.283-1.93 1.413-3.73 2.184v1.285h18.78V55.01c-1.67-.774-2.187-1.028-3.474-2.184V10.973l.64-.64c2.063-1.933 3.99-3.092 5.28-3.092 2.697 0 3.47 2.06 3.47 8.5v37.085c-1.54 1.155-2.058 1.413-3.856 2.182v1.287h18.65v-1.542c-1.8-.643-2.315-.9-3.6-1.927"></path></g></svg>

</a><nav class='header__left'>
<a class='header__left__menu-trigger' href='#' onclick="document.body.classList.toggle('menu--open'); return false;">Menu</a>
<span class='header__separator separator'>&nbsp;/&nbsp;</span>
<span class='header__search'>
<a class='header__search-trigger' href='#' onclick="document.body.classList.toggle('menu--open'); document.querySelector('.menu__search__input').focus(); return false;">
<span class='material-icons'>search</span>
</a>
</span>
</nav>
<nav class='header__right'>
<div class='header__donate'>
<a href="/donate">Donate</a>
<span class='header__separator separator'>/&nbsp;</span>
</div>
<div class='header__social-icons social-hovers'>
<div class='social-hovers__item'>
<span class='fb-like-mobile'></span>
<a target="_blank" class="header__social-icon" href="https://www.facebook.com/AeonMagazine"><span class='fa fa-facebook'></span>
</a></div>
<div class='social-hovers__item'>
<span class='fb-like' data-action='like' data-href='https://facebook.com/AeonMagazine' data-layout='button_count' data-share='false' data-show-faces='false'></span>
<a target="_blank" class="header__social-icon" href="https://www.facebook.com/AeonMagazine"><span class='fa fa-facebook'></span>
</a></div>
<div class='social-hovers__item'>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' href='https://twitter.com/aeonmag'></a>
<a target="_blank" class="header__social-icon" href="https://twitter.com/aeonmag"><span class='fa fa-twitter'></span>
</a></div>
<a class='header__social-icon header__newsletter-icon' href='#' onclick="document.body.classList.toggle('modal-newsletter--open'); return false;">
<span class='material-icons'>email</span>
</a>
</div>
<span class='header__separator separator'>&nbsp;/</span>
<div class='header__user header__user--anonymous'>
<span class='user-nav'>
<span class='one-line'>
<a class="fixed-header__nav__item" href="/sign-in">Sign in</a>
</span>
</span>

</div>
</nav>
</div>
</header>

<header class='header header--fixed'>
<div class='container header__container'>
<a class="header__logo__link" href="/"><svg xmlns="http://www.w3.org/2000/svg" width="174.65" height="61.413" viewBox="-14.554 -5.118 174.65 61.413" class="header__logo"><g fill="#9D1D20"><path d="M70.93 25.275c0 11.705 8.43 21.268 18.755 21.268 10.57 0 19.002-9.438 19.002-21.268 0-11.45-8.432-20.642-18.877-20.642-10.45 0-18.88 9.19-18.88 20.642m48.05.252c0 16.504-13.052 29.81-29.17 29.81-16.12 0-29.17-13.306-29.17-29.81 0-16.377 13.05-29.683 29.17-29.683 16.247 0 29.17 13.177 29.17 29.683M45.39 19.563c0-6.435-.266-10.854-.795-13.252-.525-2.398-1.35-4.217-2.47-5.456-.635-.72-1.48-1.08-2.535-1.08-1.575 0-2.856 1.02-3.853 3.06-1.782 3.56-2.674 8.435-2.674 14.63v2.1H45.39m11.146 4.017H33.29c.272 7.435 1.77 13.31 4.487 17.63 2.083 3.32 4.59 4.976 7.52 4.976 1.81 0 3.458-.673 4.936-2.01 1.485-1.34 3.07-3.75 4.76-7.225l1.544 1.322c-2.296 6.2-4.837 10.582-7.613 13.163-2.778 2.575-5.994 3.87-9.653 3.87-6.284 0-11.04-3.197-14.273-9.594C22.4 40.554 21.1 34.157 21.1 26.526c0-9.354 1.912-16.8 5.734-22.338 3.82-5.538 8.3-8.305 13.436-8.305 4.288 0 8.01 2.327 11.168 6.986 3.156 4.653 4.854 11.56 5.098 20.713M4.668 26.974c-6.007 2.037-9.014 5.404-9.014 9.97v4.566c0 2.88 1.323 5.046 3.967 5.046 2.883 0 5.048-2.524 5.048-5.648V26.974M14.876 55.32c-3.724 0-6.605-1.923-7.807-6.243C4.903 53.16 1.18 55.32-3.265 55.32c-6.725 0-11.29-5.165-11.29-14.05V38.5c0-10.572 8.168-15.615 19.223-19.7v-8.89c0-2.882-1.203-4.564-3.967-4.564-2.884 0-3.846 1.682-3.846 4.806V15.2h-9.73v-4.564c0-8.53 4.686-14.776 14.055-14.776 9.37 0 13.816 6.486 13.816 15.618V44.39c0 1.805.724 2.766 2.4 2.886v8.046h-2.522zM156.496 52.825v-39.79c0-7.597-.514-10.944-2.31-13.522-1.163-2.058-2.833-2.96-5.022-2.96-1.928 0-3.863 1.03-6.176 3.605-2.24 2.243-5.352 6.04-7.246 8.842.742-4.152.684-14.118.684-14.118-6.56 3.86-9.902 4.893-16.207 5.15V1.19c1.925.515 2.57.643 4.243 1.415.127 4.25.127 7.34.127 8.11v10.946l-.127 10.944V45.23c0 2.958 0 4.12-.127 7.596-1.416 1.283-1.93 1.413-3.73 2.184v1.285h18.78V55.01c-1.67-.774-2.187-1.028-3.474-2.184V10.973l.64-.64c2.063-1.933 3.99-3.092 5.28-3.092 2.697 0 3.47 2.06 3.47 8.5v37.085c-1.54 1.155-2.058 1.413-3.856 2.182v1.287h18.65v-1.542c-1.8-.643-2.315-.9-3.6-1.927"></path></g></svg>

</a><nav class='header__left'>
<a class='header__left__menu-trigger' href='#' onclick="document.body.classList.toggle('menu--open'); return false;">Menu</a>
<span class='header__separator separator'>&nbsp;/&nbsp;</span>
<span class='header__search'>
<a class='header__search-trigger' href='#' onclick="document.body.classList.toggle('menu--open'); document.querySelector('.menu__search__input').focus(); return false;">
<span class='material-icons'>search</span>
</a>
</span>
</nav>
<nav class='header__right'>
<div class='header__donate'>
<a href="/donate">Donate</a>
<span class='header__separator separator'>/&nbsp;</span>
</div>
<div class='header__social-icons social-hovers'>
<div class='social-hovers__item'>
<span class='fb-like-mobile'></span>
<a target="_blank" class="header__social-icon" href="https://www.facebook.com/AeonMagazine"><span class='fa fa-facebook'></span>
</a></div>
<div class='social-hovers__item'>
<span class='fb-like' data-action='like' data-href='https://facebook.com/AeonMagazine' data-layout='button_count' data-share='false' data-show-faces='false'></span>
<a target="_blank" class="header__social-icon" href="https://www.facebook.com/AeonMagazine"><span class='fa fa-facebook'></span>
</a></div>
<div class='social-hovers__item'>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' href='https://twitter.com/aeonmag'></a>
<a target="_blank" class="header__social-icon" href="https://twitter.com/aeonmag"><span class='fa fa-twitter'></span>
</a></div>
<a class='header__social-icon header__newsletter-icon' href='#' onclick="document.body.classList.toggle('modal-newsletter--open'); return false;">
<span class='material-icons'>email</span>
</a>
</div>
<span class='header__separator separator'>&nbsp;/</span>
<div class='header__user header__user--anonymous'>
<span class='user-nav'>
<span class='one-line'>
<a class="fixed-header__nav__item" href="/sign-in">Sign in</a>
</span>
</span>

</div>
</nav>
</div>
</header>

<div class='modal-newsletter'>
<div class='shortcode-inline-newsletter'>
<div class='shortcode-inline-newsletter__title'>Get Aeon straight to your inbox</div>
<form action='https://aeonmagazine.us5.list-manage.com/subscribe/post?u=89c6e02ebaf75bbc918731474&amp;id=411a82e59d' method='post' name='mc-embedded-subscribe-form' target='_blank'>
<div class='fieldset email'>
<input name='EMAIL' placeholder='Email address' type='email'>
</div>
<div class='fieldset frequency'>
<label>
<input checked='checked' name='group[10469][1]' type='checkbox' value='1'>
Daily
</label>
<label>
<input name='group[10469][2]' type='checkbox' value='2'>
Weekly
</label>
</div>
<div class='fieldset submit'>
<input class='button' type='submit' value='Subscribe'>
</div>
</form>
</div>

<a class='close-cover' href='#' onclick="document.body.classList.remove('modal-newsletter--open'); return false;"></a>
</div>
<div id="js-react-on-rails-context" style="display:none" data-rails-context="{&quot;inMailer&quot;:false,&quot;i18nLocale&quot;:&quot;en&quot;,&quot;i18nDefaultLocale&quot;:&quot;en&quot;,&quot;href&quot;:&quot;https://aeon.co/essays/theres-more-maths-in-slugs-and-corals-than-we-can-think-of&quot;,&quot;location&quot;:&quot;/essays/theres-more-maths-in-slugs-and-corals-than-we-can-think-of&quot;,&quot;scheme&quot;:&quot;https&quot;,&quot;host&quot;:&quot;aeon.co&quot;,&quot;port&quot;:null,&quot;pathname&quot;:&quot;/essays/theres-more-maths-in-slugs-and-corals-than-we-can-think-of&quot;,&quot;search&quot;:null,&quot;httpAcceptLanguage&quot;:null,&quot;serverSide&quot;:false}"></div>
<div class="js-react-on-rails-component" style="display:none" data-component-name="Flash" data-props="{&quot;type&quot;:null,&quot;message&quot;:null}" data-trace="false" data-dom-id="Flash-react-component-01571fe1-4f11-40b0-bb0c-5d174f3f6539"></div>
    <div id="Flash-react-component-01571fe1-4f11-40b0-bb0c-5d174f3f6539"></div>
    



<article>
<div class='article-settings__article-wrap'>
<article class='article-card article-card--col-3 article-card--featured article-card--section-science audio' data-align-x='right' data-align-y='bottom' data-backdrop-strength='1' data-playing='false'>
<div class='gutter gutter--outer'>
<div class='article-card__inner'>
<div class='article-card__image-wrap' data-image-loaded='false'>
<figure class='responsive-image' style="background-image: url('https://nu.aeon.co/images/f2e3958a-d0bb-4979-8e2f-02fe8c58b717/header_final-essay-nationalgeographic_1160360.jpg')">
<div class='sizer__wrapper'>
<div class='sizer'></div>
</div>
</figure>

<div class='article-card__overlay'>
</div>
</div>
<div class='article-card__contents'>
<div class='article-card__contents__wrap container'>
<div class='gutter gutter--inner'>
<div class='article-card__meta'>
<div class='article-card__save'><div id="js-react-on-rails-context" style="display:none" data-rails-context="{&quot;inMailer&quot;:false,&quot;i18nLocale&quot;:&quot;en&quot;,&quot;i18nDefaultLocale&quot;:&quot;en&quot;,&quot;href&quot;:&quot;https://aeon.co/essays/theres-more-maths-in-slugs-and-corals-than-we-can-think-of?preview=true&quot;,&quot;location&quot;:&quot;/essays/theres-more-maths-in-slugs-and-corals-than-we-can-think-of?preview=true&quot;,&quot;scheme&quot;:&quot;https&quot;,&quot;host&quot;:&quot;aeon.co&quot;,&quot;port&quot;:null,&quot;pathname&quot;:&quot;/essays/theres-more-maths-in-slugs-and-corals-than-we-can-think-of&quot;,&quot;search&quot;:&quot;preview=true&quot;,&quot;httpAcceptLanguage&quot;:null,&quot;serverSide&quot;:false}"></div>
<div class="js-react-on-rails-component" style="display:none" data-component-name="Save" data-props="{&quot;id&quot;:1839,&quot;path&quot;:&quot;/essays/1839/save&quot;}" data-trace="false" data-dom-id="Save-react-component-ee37bb97-0725-49dc-86f3-bd567d46b573"></div>
    <div id="Save-react-component-ee37bb97-0725-49dc-86f3-bd567d46b573"></div>
    
</div>
<span class='article-card__class'>
Essay<span class='article-card__separator separator'>/</span></span><span class='article-card__topic'>Mathematics</span></div>
<h1 class='article-card__title'>
How to play mathematics
</h1>
<h2 class='article-card__standfirst'>
The world is full of mundane, meek, unconscious things embodying fiendishly complex mathematics. What can we learn from them?
</h2>
<p class='article-card__authors'>
<span class='article-card__authors__inner'>Margaret Wertheim</span>
</p>
</div>
</div>
</div>
</div>
</div>
</article>

</div>
<div class='article__image__caption container'>
<div class='column'>
<div class='gutter'>Cold and calculating. A Dorid nudibranch (Tritoniella belli) in Antarctica. <em>Photo by Norbert Wu/Minden/National Geographic</em></div>
</div>
</div>
<div class='article__wrapper'>
<div class='article article--science container essay' id='essay_1839'>
<div class='article__body'>
<div class='article__inline-sidebar article__body__meta'>
<div class='gutter'>
<div class='article__body__author-details'>
<p class='article__body__author-name vcard'>
<a href='/users/margaret-wertheim'>Margaret Wertheim</a>
</p>
<p data-uuid="1f774fdc-8130-b898-04da-e475299b8174"><span>writes about the cultural resonances of science and mathematics. Her books include&nbsp;</span><em>The Pearly Gates of Cyberspace</em><span>&nbsp;(1999) and</span><em>&nbsp;Physics on the Fringe </em>(2012)<span>. She also creates art&nbsp;and science projects, including&nbsp;</span><em>Crochet Coral Reef</em><span>, which has been exhibited at the Hayward Gallery, the Smithsonian, and elsewhere.&nbsp;<span>She lives in Los Angeles.</span></span></p>
<div class='article__body__author-details__follow'>
<div id="js-react-on-rails-context" style="display:none" data-rails-context="{&quot;inMailer&quot;:false,&quot;i18nLocale&quot;:&quot;en&quot;,&quot;i18nDefaultLocale&quot;:&quot;en&quot;,&quot;href&quot;:&quot;https://aeon.co/essays/theres-more-maths-in-slugs-and-corals-than-we-can-think-of?utm_source=Aeon+Newsletter\u0026utm_campaign=06bad96c8a-EMAIL_CAMPAIGN_2017_02_07\u0026utm_medium=email\u0026utm_term=0_411a82e59d-06bad96c8a-69495809&quot;,&quot;location&quot;:&quot;/essays/theres-more-maths-in-slugs-and-corals-than-we-can-think-of?utm_source=Aeon+Newsletter\u0026utm_campaign=06bad96c8a-EMAIL_CAMPAIGN_2017_02_07\u0026utm_medium=email\u0026utm_term=0_411a82e59d-06bad96c8a-69495809&quot;,&quot;scheme&quot;:&quot;https&quot;,&quot;host&quot;:&quot;aeon.co&quot;,&quot;port&quot;:null,&quot;pathname&quot;:&quot;/essays/theres-more-maths-in-slugs-and-corals-than-we-can-think-of&quot;,&quot;search&quot;:&quot;utm_source=Aeon+Newsletter\u0026utm_campaign=06bad96c8a-EMAIL_CAMPAIGN_2017_02_07\u0026utm_medium=email\u0026utm_term=0_411a82e59d-06bad96c8a-69495809&quot;,&quot;httpAcceptLanguage&quot;:&quot;en-US,en;q=0.8&quot;,&quot;serverSide&quot;:false}"></div>
<div class="js-react-on-rails-component" style="display:none" data-component-name="FollowButton" data-props="{&quot;className&quot;:&quot;follow-button--inline&quot;,&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;Margaret&quot;,&quot;following&quot;:false,&quot;follows&quot;:false,&quot;followPath&quot;:&quot;/users/margaret-wertheim/follow&quot;,&quot;icon&quot;:&quot;\u003csvg xmlns=\&quot;http://www.w3.org/2000/svg\&quot; width=\&quot;22.14\&quot; height=\&quot;15.49\&quot; viewBox=\&quot;0 0 22.14 15.49\&quot;\u003e\u003cpath d=\&quot;M5.24,9.21A2.82,2.82,0,1,1,8.06,12,2.82,2.82,0,0,1,5.24,9.21\&quot; transform=\&quot;translate(-2.5 -2.51)\&quot;\u003e\u003c/path\u003e\u003cpath d=\&quot;M9.81,18c1.89-4,4.51-6.49,7.42-6.49S22.76,14,24.64,18H9.81Z\&quot; transform=\&quot;translate(-2.5 -2.51)\&quot;\u003e\u003c/path\u003e\u003cpath d=\&quot;M13.46,6.28A3.76,3.76,0,1,1,17.23,10a3.76,3.76,0,0,1-3.76-3.76\&quot; transform=\&quot;translate(-2.5 -2.51)\&quot;\u003e\u003c/path\u003e\u003cpath d=\&quot;M10.13,13.73a4.14,4.14,0,0,0-2.07-.6C5.88,13.13,3.91,15,2.5,18H7.19a21.92,21.92,0,0,1,2.94-4.27\&quot; transform=\&quot;translate(-2.5 -2.51)\&quot;\u003e\u003c/path\u003e\u003c/svg\u003e\n&quot;}" data-trace="false" data-dom-id="FollowButton-react-component-fc98d7ae-66fb-440a-ba36-e3318636383b"></div>
    <div class="inline-component" id="FollowButton-react-component-fc98d7ae-66fb-440a-ba36-e3318636383b"></div>
    


</div>
</div>
<p class='article__word-count'>4,200 words</p>
<p class='article__body__editor'>
Edited by
<a href="/users/marinabenjamin">Marina Benjamin</a>
</p>
<a class='republish-button' href='#' onclick="document.body.classList.add('show-republish-modal'); return false;">
<div class='republish-button__text'>
<span>Republish - Licence Only</span>
</div>
</a>

<div class='republish-modal'>
<div class="js-react-on-rails-component" style="display:none" data-component-name="RepublishModal" data-props="{&quot;metrics_url&quot;:&quot;https://metrics.aeon.co&quot;,&quot;title&quot;:&quot;How to play mathematics&quot;,&quot;authors&quot;:&quot;Margaret Wertheim&quot;,&quot;republish_token&quot;:&quot;10da174d-2ec7-443a-a696-073ab46773f5&quot;,&quot;content&quot;:&quot;\u003cp\u003eWhat does it mean to know mathematics? Since maths is something we teach using textbooks that demand years of training to decipher, you might think the \u003cem\u003esine qua non\u003c/em\u003e is intelligence – usually ‘higher’ levels of whatever we imagine that to be. At the very least, you might assume that knowing mathematics requires an ability to work with symbols and signs. But here’s a conundrum suggesting that this line of reasoning might not be wholly adequate. Living in tropical coral reefs are species of sea slugs known as nudibranchs, adorned with flanges embodying hyperbolic geometry, an alternative to the Euclidean geometry that we learn about in school, and a form that, over hundreds of years, many great mathematical minds tried to prove impossible.\u003c/p\u003e\u003cp\u003eSea slugs have at least the rudiments of brains; they generally possess a few thousand neurons, whose large size has made these animals a model organism for scientists studying basic neuronal functioning. This tiny number isn’t nearly enough to enable the slug to formulate any representation of abstract signs, let alone an ability to mentally manipulate them, and yet, somehow, a nudibranch materialises in the fibres of its very being a form that genius-level human mathematicians didn’t discover until the 19th century; and when they did, it nearly drove them mad. In this instance, complex brains were an impediment to understanding.\u003c/p\u003e\u003cp\u003eNature’s love affair with hyperbolic geometry dates to at least the Silurian age, more than 400 million years ago, when sea floors of the early Earth were covered in vast coral reefs. Many species of corals, then and now, also have hyperbolic structures, which we immediately recognise by the frills and crenellations of their forms. Although corals are animals, they have only very simple nervous systems and can’t be said to have a brain. A head of coral is actually a colonial organism made up of thousands of individual polyps growing together; collectively, they grow a vascular system, a respiratory system and a crude gastrointestinal system through which all the individuals of the colony eat and breathe and share nutrients. Nothing like a brain exists, and yet the colony can organise itself into a mathematical surface disallowed by Euclid’s axiom about parallel lines. Strike two against ‘higher intelligence’.\u003c/p\u003e\u003cp\u003eAsk any fifth-grader what the angles of a triangle add up to, and she’ll say: ‘180 degrees’. That isn’t true on a hyperbolic surface. Ask our fifth-grader what’s the circumference of a circle and she’ll say: ‘2π times the radius’. That’s also not true on a hyperbolic surface. Most of the geometric rules we’re taught in school don’t apply to hyperbolic surfaces, which is why mathematicians such as Carl Friedrich Gauss were so disturbed when finally forced to confront the logical validity of these forms, and hence their mathematical existence. So worried was Gauss by what he was discovering about hyperbolic geometry that he didn’t publish his research on the subject: ‘I fear the howl of the Boetians if I make my work known,’ he confided to a friend in 1829. To their universal horror, other mathematicians soon converged on the same conclusion and the genie of non-Euclidean geometry was let loose.\u003c/p\u003e\u003cp\u003e\u003cspan class=\&quot;drop\&quot;\u003eB\u003c/span\u003eut can we say that sea slugs and corals \u003cem\u003eknow\u003c/em\u003e hyperbolic geometry? I want to argue here that in some sense they do. Absent the apparatus of rationalisation and without the capacity to form mental representations, I’d like to postulate that these humble organisms are skilled geometers whose example has powerful resonances for what it means for us \u003cem\u003ehumans\u003c/em\u003e to know maths – and also profound implications for teaching this legendarily abstruse field.\u003c/p\u003e\u003cp\u003eI’m not the first person to have considered the mathematical capacities of non-sentient things. Towards the end of Richard Feynman’s life, the Nobel Prize-winning physicist is said to have become fascinated by the question of whether atoms are ‘thinking’. Feynman was drawn to this deliberation by considering what electrons do as they orbit the nucleus of an atom. In the earliest days of atomic science, atoms were conceived as little solar systems with the electrons orbiting in simple paths around their nuclei much as a planet revolves around its sun. Yet in the 1920s, it became evident that something much more mathematically complex was going on; in fact, as an electron buzzes around its nucleus, the shape it makes is like a diffused cloud. The simplest electron clouds are spherical, others have dumbbell and toroidal shapes. The form of each cloud is described by what’s called a Schrödinger equation, which gives you a map of where it’s possible for the electron to be in space.\u003c/p\u003e\u003cp\u003eSchrödinger equations (after the pioneering quantum theorist Erwin Schrödinger and his hypothetical cat), are so complicated that, when Feynman was alive, the best supercomputers could barely simulate even the simplest orbits. So how could a brainless electron be effortlessly doing what it was doing? Feynman wondered if an electron was calculating its Schrödinger equation. And what might it mean to say that a subatomic particle is calculating?\u003c/p\u003e\u003cp\u003e\u003cspan class=\&quot;pullquote\&quot;\u003e\u003cspan\u003eElectrons don\u003cspan\u003e’\u003c/span\u003et follow mathematical instructions any more than Jimi Hendrix followed a musical score\u003c/span\u003e\u003c/span\u003e\u003c/p\u003e\u003cp\u003eThe world is full of mundane, meek, unconscious things materially embodying fiendishly complex pieces of mathematics. How can we make sense of this? I’d like to propose that sea slugs and electrons, and many other modest natural systems, are engaged in what we might call the performance of mathematics. Rather than \u003cem\u003ethinking\u003c/em\u003e about maths, they are \u003cem\u003edoing\u003c/em\u003e it. In the fibres of their beings and the ongoing continuity of their growth and existence they \u003cem\u003eenact\u003c/em\u003e mathematical relationships and become mathematicians-by-practice. By looking at nature this way, we are led into a consideration of mathematics itself not through the lens of its representational power but instead as a kind of transaction. Rather than being a remote abstraction, mathematics can be conceived of as something more like music or dancing; an activity that takes place not so much in the writing down as in the playing out.\u003c/p\u003e\u003cp\u003eMusic gives us a rich analogy by which to consider the idea of mathematics as performance, for you don’t need to be able to write down music to be a musician. Maybe if you want to play Mozart, but not in many other cases. Most folk music throughout history has been created by people who are sonically illiterate. Elvis Presley, Michael Jackson, Eric Clapton and Jimi Hendrix all claimed not to read music. In a British TV interview, Paul McCartney said: ‘As long as the two of us know what we’re doing, ie, John and I, we know what chords we’re playing and we remember the melody, we don’t actually ever have the need to write it down or read it.’   \u003c/p\u003e\u003cp\u003eIndian classical music, easily as complex as the Western classical cannon, is based on ragas that were generally transmitted aurally from master to student, not traditionally written down. In this millennia-old practice, music is recognised as an innately mathematical form: the Sanskrit word \u003cem\u003eprastara\u003c/em\u003e means the ‘study of mathematically arranging’ ragas and rhythms into pleasing compositions. Ragas certainly can be written down (indeed, Indian musical notation dates back more than 2,000 years), and mathematics can be notated, but it doesn’t \u003cem\u003ehave\u003c/em\u003e to be. There are lots of things \u003cem\u003edoing\u003c/em\u003e maths without a formal script, and I’d argue that it makes no sense to say that electrons or sound waves are following mathematical instructions any more than it makes sense to say that Jimi Hendrix was following a musical score. The possibility of writing down music is something apart from its performance, and maths can be considered in a similar way. In short, the notation isn’t the act.\u003c/p\u003e\u003cp\u003e\u003cspan class=\&quot;drop\&quot;\u003eA\u003c/span\u003emong my favourite mathematical performers are holograms, which enact a gorgeous operation called the Fourier transform. This extraordinarily complex, elegant equation is named in honour of Joseph Fourier, a mathematician and physicist who advised Napoleon and discovered what we now call the greenhouse effect (he called it the ‘hotbox’ effect). The Fourier transform has been called the most useful piece of mathematics of all time; you rely on its power every time you make a cellphone call or listen to a piece of digitally recorded music. Music synthesis also results from clever applications of Fourier’s equations. We’ll get to the audio part in a moment, but first let’s look at the visual face of this mathematical marvel.\u003c/p\u003e\u003cp\u003eHolograms differ from photographs in a fundamental way: a photo captures a two-dimensional rendering of light and shade and colour, like a very detailed painting; meanwhile, when light shines through a holographic plate, it assembles into a three-dimensional replica of the original object, recreating in light a simulacra of that thing. The image you see with a hologram is sculptural, really occupying 3D space, so you can move around and view it from different angles. Yet when you look at a holographic plate, there’s no image at all, just a blur in which you may be able to discern speckled rings and dots. What’s been captured on the plate is the Fourier transform of the object, which encodes more information and a different kind of information than a photo can.\u003c/p\u003e\u003cp\u003eEvery object has a Fourier transform, and in theory we could calculate the transform of any object we desire and make a holographic plate to generate its form even though an actual physical object never existed. The emerging field of computer-generated holography (CGH) is trying to do just this. If it can be made to work, it will revolutionise computer games and animation; we’d be able to watch whole movies akin to the marvellous holographic projection of Princess Leia in the original \u003cem\u003eStar Wars\u003c/em\u003e film.\u003c/p\u003e\u003cp\u003eCalculating transforms for complex objects requires vast computational powers and skills as yet unachieved by human CGH practitioners. Nonetheless, simple chemicals interacting with light on a piece of film manage to enact Fourier transforms of complicated scenes. Acting together, wave fronts of light and atoms execute a beautiful piece of mathematical encoding, and when the light plays back through the film they \u003cem\u003edo\u003c/em\u003e the de-encoding. As such, where a photograph is a representation, a hologram is a performance.\u003c/p\u003e\u003cp\u003eFourier came to his equation in the early 1800s, not to describe images (the origin of holograms dates to the 1940s), but to describe heat flow, and it turns out that his mathematics also leads to enormously powerful applications in the audio domain. Why does a piece by Mozart sound so different when played on a flute or a violin? One way of explaining it is that, although both instruments are playing the same sequence of notes, the Fourier transform of the sound produced by each one is different. The transform reveals the sonic DNA of the instrument’s sound, giving us a precise description of its harmonic components (formally, it describes the set of pure sine waves that make up the sound.) With software, audio engineers can analyse the transform of a musical recording and tell you what kind of instrument was playing; moreover, they can tweak the transform to bring out qualities they like and filter out ones they don’t. By fiddling with the maths, one can sculpt the sound to suit particular tastes.\u003c/p\u003e\u003cp\u003eCalculating Fourier transforms of sounds is a lot easier than calculating the transforms of visual scenes, and software engineers have created programs to simulate musical instruments (eg, Apple’s GarageBand), effectively giving users a sim-orchestra on their laptops for the price of an app. Advances in Fourier-based sound simulation have revolutionised the economics of the music business including movie scoring. Now you don’t need an actual orchestra to produce stirring strings to accompany a heroine’s triumph, you can conjure them from the virtual depths, generated through mathematics.\u003c/p\u003e\u003cp\u003e\u003cspan class=\&quot;pullquote\&quot;\u003e\u003cspan\u003eFrom my perspective, even the \u003c/span\u003e\u003cem\u003echairs\u003c/em\u003e\u003cspan\u003e can be said to be participating in the mathematical performance enacted in a concert hall\u003c/span\u003e\u003c/span\u003e\u003c/p\u003e\u003cp\u003eWhile music synthesis demonstrates how we can employ mathematics to create something powerful out of a vacuum, here I’m more interested in what happens in actual concert halls. Great halls have their own unique ‘sound’, with each room acting as a filter for the music, tweaking and sculpting its Fourier transform. Contemporary acoustic engineers use Fourier techniques when designing new concert halls, manipulating the architecture of the space, for example adding baffles in specific places, all aided by software that simulates how sounds will react within the space. If the engineers do their job well, there will be no ‘dead spots’ and the hall will sing with warmth and resonance. Here we have a mathematical performance between the sound waves, the architecture, and the surfaces of the walls.\u003c/p\u003e\u003cp\u003eSome music schools now have electronic ‘practice rooms’ where, through software, you can dial up a Fourier-based simulation of a cathedral or a tin shed and hear what your playing would sound like in different spaces. However, music connoisseurs will tell you that no sim is a substitute for physical reality, which is why revered concert halls, such as Vienna’s Musikverein, or New York’s Carnegie, won’t be replaced by software any time soon. It’s interesting that most of the best-rated halls were built before 1901, a fact that the acoustic legend Leo Beranek has attributed to their \u003cem\u003elack\u003c/em\u003e of fancy architecture (their resolutely shoe-box shape) and their lightly upholstered seats. From the perspective I’m adopting, even the \u003cem\u003echairs\u003c/em\u003e can be said to be participating in the mathematical performance enacted in a concert hall. Score another home run for non-sentience.\u003c/p\u003e\u003cp\u003e\u003cspan class=\&quot;drop\&quot;\u003eS\u003c/span\u003eince at least the time of Pythagoras and Plato, there’s been a great deal of discussion in Western philosophy about how we can understand the fact that many physical systems have mathematical representations: the segmented arrangements in sunflowers, pine cones and pineapples (Fibonacci numbers); the curve of nautilus shells, elephant tusks and rams horns (logarithmic spiral); music (harmonic ratios and Fourier transforms); atoms, stars and galaxies, which all now have powerful mathematical descriptors; even the cosmos as a whole, now represented by the equations of general relativity. The physicist Eugene Wigner has \u003ca href=\&quot;https://www.dartmouth.edu/~matc/MathDrama/reading/Wigner.html\&quot; target=\&quot;_blank\&quot;\u003etermed\u003c/a\u003e this startling fact ‘the unreasonable effectiveness of mathematics’. Why does the real world actualise maths at all? And so much of it? Even arcane parts of mathematics, such as abstract algebras and obscure bits of topology often turn out to be manifest somewhere in nature. Most physicists still explain this by some form of philosophical Platonism, which in its oldest form says that the universe is moulded by mathematical relationships which precede the material world. To Platonists, matter is literally \u003cem\u003ein-formed\u003c/em\u003e, and guided by, a pre-existing set of mathematical ideals.\u003c/p\u003e\u003cp\u003eIn the Platonic way of seeing, matter (the stuff of everything) is rendered inert, stripped of power and subordinated to ethereal mathematical laws. These laws are given ontological primacy with matter being effectively a sideline to the ‘true reality’ of the equations. Over the past half-century, this vision has been updated somewhat because now matter, or subatomic particles, have themselves been enfolded into the equations. Matter has been replaced by fields – as in electric and magnetic fields – and now it’s the \u003cem\u003efields\u003c/em\u003e that follow the laws. Still, it’s the laws that retain primacy and power; hence the obsession with finding an ultimate law, a so-called ‘theory of everything’.\u003c/p\u003e\u003cp\u003ePlatonism has always bothered me as a philosophy in part because it’s a veiled form of theology – mathematics replaces God as the transcendent, \u003cem\u003ea priori\u003c/em\u003e power – so if we want to articulate an alternative, we need new ways of interpreting mathematics itself that don’t also slip into deistic modes. Thinking about maths as performative points a way forward, while also offering a powerful pedagogic model.\u003c/p\u003e\u003cp\u003eCorals and sea slugs construct hyperbolic surfaces and it turns out that humans can also make these forms using iterative handicrafts such as knitting and crochet – you can \u003cem\u003edo\u003c/em\u003e non-Euclidean geometry with your hands. To crochet a hyperbolic structure, one just increases stitches at a regular rate by following a simple algorithm: ‘Crochet \u003cem\u003en\u003c/em\u003e stitches, increase one, repeat ad infinitum.’ By increasing stitches, you increase the amount of surface area in a regular way, visually moving from a flat or Euclidean plane into a ruffled formation that models the ‘hyperbolic plane’. Mathematically speaking, the hyperbolic plane is the geometric opposite of the sphere: where the surface of a sphere curves towards itself at every point, a hyperbolic surface curves away from itself. We can define these different surfaces in terms of their curvature: a Euclidean plane has zero curvature (it’s flat everywhere), a sphere has positive curvature, and a hyperbolic plane has negative curvature. In this sense, it is a geometric analogue of a negative number.\u003c/p\u003e\u003cp\u003e\u003cspan class=\&quot;pullquote\&quot;\u003e\u003cspan\u003eKnitting, crochet and weaving \u003c/span\u003e\u003cem\u003ewere\u003c/em\u003e\u003cspan\u003e the original digital technologies: their algorithmic ‘patterns’ are literally written in code\u003c/span\u003e\u003c/span\u003e\u003c/p\u003e\u003cp\u003eJust as geometric relationships on a sphere are different to those on a flat plane – think of what you know about the surface of the Earth versus a flat piece of paper ­– so, they are different again on a hyperbolic surface. Whereas on a flat plane the angles of a triangle add up to 180 degrees, on a sphere they add up to more, and on a hyperbolic surface they add up to less. It’s hard to appreciate this abstractly when you learn it from textbooks, as I did at university, but you can demonstrate it materially on a crocheted hyperbolic plane by stitching triangles onto the surface. You can also demonstrate visually that parallel lines diverge and other apparent absurdities. If Gauss had known how to crochet he mightn’t have been driven so bonkers.\u003c/p\u003e\u003cp\u003eIt took a woman, the mathematician Daina Taimina at Cornell University, to discover hyperbolic crochet and to give mathematicians a tangible model of this form. I have conducted workshops about this with women all over the world delighting in how much geometry can be conveyed through acts of making. There’s also a link here with general relativity, because the discovery of the hyperbolic plane opened up a whole new era in geometric thinking, leading ultimately to generalised Riemannian geometry, which can describe any complexly curved surface, and is the mathematics underlying Albert Einstein’s equations for the cosmos.\u003c/p\u003e\u003cp\u003eVia handicrafts, we can introduce people to concepts about curved spacetime and multidimensional manifolds, leading with our fingers, and out to questions about measuring the structure of the cosmic whole. We can see this as a form of ‘digital intelligence’, and it’s worth noting that iterated handicrafts (knitting, crochet, weaving) \u003cem\u003ewere\u003c/em\u003e the original digital technologies: their algorithmic ‘patterns’ are literally written in code. It’s no coincidence that computer punch cards were derived from the cards used in automated looms. Here, knowing emerges from hands performing mathematics: it is a kind of embodied figuring.\u003c/p\u003e\u003cp\u003e\u003cspan class=\&quot;drop\&quot;\u003eP\u003c/span\u003eeople talk about playing music but mathematics can also be a form of play. One way of thinking about maths is as a language of pattern and form, so when you play with patterns you are doing maths. A beautiful example of mathematical pattern-play can be seen with the great Islamic mosaicists who decorated mosques and palaces such as the Alhambra Palace in Granada in Spain with intricate tilings whose mathematical complexities are still a source of wonder.\u003c/p\u003e\u003cp\u003eLong before European geometers realised that there are only 17 mathematically distinct tessellations of the plane – different ways of filling an area with a regular tiling pattern – medieval mosaicists working with their hands using the Hasba method knew about them all. Moreover, medieval Islamic tilers had also discovered aperiodic tiling, which is a way of filling a plane where the pattern never repeats. Western mathematicians discovered these tilings only in the 1960s, again after centuries of theorising that such patterns were impossible. One of the magical qualities of aperiodic tilings is that they look simultaneously random and regular; as a geometric form of chaos, they are rule-based yet inherently unpredictable.\u003c/p\u003e\u003cp\u003e\u003cimg src=\&quot;https://d2e1bqvws99ptg.cloudfront.net/user_image_upload/313/sized-Roof_hafez_tomb.jpg\&quot;\u003e\u003c/p\u003e\u003cp\u003e[caption]Mosaic tiling from the tomb of Hafez in Shiraz. Courtesy Wikipedia [/caption] \u003c/p\u003e\u003cp\u003eAt first, when Western mathematicians (Sir Roger Penrose among them) discovered aperiodic tilings, these formations were thought to be just a mathematical curiosity; like hyperbolic surfaces, they seemed to defy common sense so that no one imagined such things could be present in the physical world. Prejudice was so intense that when the Israeli chemist Dan Shechtman announced in 1982 that he’d created a new type of crystal with an aperiodic structure, many fellow scientists refused to believe him. (Like Gauss, he too delayed publishing because of the supposedly absurd nature of his claims.) Shechtman’s \u003cem\u003equasicrystals\u003c/em\u003e have brought about a paradigm shift in crystallography, in part because now we know that crystals can be chaotic, exhibiting order without repetition.\u003c/p\u003e\u003cp\u003e\u003cimg src=\&quot;https://d2e1bqvws99ptg.cloudfront.net/user_image_upload/314/Rhombus_Penrose_tiling_with_arcs.svg\&quot;\u003e\u003c/p\u003e\u003cp\u003e[caption]Aperiodic ‘Penrose’ tiling pattern. Courtesy Wikipedia [/caption]\u003c/p\u003e\u003cp\u003eLewis Carroll would have had a field day with this concept, which calls to mind the Red Queen’s exhortation to Alice that, with practice, one can ‘believe six impossible things before breakfast’.   In 2009, after an intense search, a naturally occurring example of an aperiodic crystal was also found in the mineral icosahedrite. Strike three against intelligence as a prerequisite for \u003cem\u003edoing\u003c/em\u003e mathematics.\u003c/p\u003e\u003cp\u003e\u003cimg src=\&quot;https://d2e1bqvws99ptg.cloudfront.net/user_image_upload/315/Quasicrystal1.jpeg\&quot;\u003e\u003c/p\u003e\u003cp\u003e[caption]Image of an aluminium-palladium-manganese quasicrystal surface. Courtesy Wikipedia [/caption]\u003c/p\u003e\u003cp\u003eAs a nice coda to this story, in 2011 Shechtman was awarded the Nobel Prize in chemistry.\u003c/p\u003e\u003cp\u003eProof that studying equations isn’t the only path to mathematical insight also comes to us from Africa, where craftsmen discovered fractals centuries ago. A wide variety of fractal patterns are incorporated into African textiles, hairstyling, metalwork, sculpture, painting and architecture.  One marvellous Ba-Ila village in southern Zambia is laid out in a fractal design reminiscent of the Mandelbrot set, that swirling icon of 1990s computer-graphic cool. In his book \u003cem\u003eAfrican Fractals: Modern Computing and Indigenous Design\u003c/em\u003e (1999), the mathematician Ron Eglash traces the story of the southern continent’s priority in a branch of geometry that came into Western consciousness only around the turn of the 20th century, and didn’t really flourish here until the development of computer graphics chips.\u003c/p\u003e\u003cp\u003e\u003cimg src=\&quot;https://d2e1bqvws99ptg.cloudfront.net/user_image_upload/318/african-fractals.png\&quot;\u003e\u003c/p\u003e\u003cp\u003e[caption]Fractal model for Ba-Ila village. From ‘\u003cem\u003eAfrican Fractals: Modern Computing and Indigenous Design’\u003c/em\u003e by Ron Eglash[/caption]\u003c/p\u003e\u003cp\u003e\u003cimg src=\&quot;https://d2e1bqvws99ptg.cloudfront.net/user_image_upload/319/African-fractals-2.png\&quot;\u003e\u003c/p\u003e\u003cp\u003e[caption]First three iterations of fractal model for Ba-Ila village. From ‘\u003cem\u003eAfrican Fractals: Modern Computing and Indigenous Design’\u003c/em\u003e by Ron Eglash[/caption]\u003c/p\u003e\u003cp\u003e\u003cspan class=\&quot;drop\&quot;\u003eS\u003c/span\u003eea slugs do maths, electrons do maths, minerals do maths. \u003ca href=\&quot;../../ideas/how-the-rainbow-illuminates-the-enduring-mystery-of-physics\&quot; target=\&quot;_blank\&quot;\u003eRainbows\u003c/a\u003e do an incredible mathematical performance when you take into account the primary and secondary bows, the dark band between them, and the red and green arcs of light under the primary bow. Next time you see a good rainbow, stop and take a look at the space around it, there’s so much going on; classical geometric optics doesn’t begin to capture its complexity. A stunning piece of mathematical performance is enacted by a peregrine falcon as it hurtles towards its prey; with its head held straight so it can fix one eye steadily on the quarry at a constant angle of 40 degrees, it swoops down at 200 mph in a perfect logarithmic spiral. Leonhard Euler’s 18th-century formula, with its unique mathematical properties, is enacted here by a bird.\u003c/p\u003e\u003cp\u003eAll around us, nature is playing mathematical games and we too can join in the fun. Mathematics need not be taught as an abstraction, it can be approached as an embodied practice, like learning a musical instrument. This doesn’t invalidate what goes on in university classrooms or academic textbooks, since society needs professional mathematicians who can work with symbols, people such as Fourier and Bernhard Riemann who developed the maths that assists us to make cellphone calls, or determine the structure of the cosmos, and so much else besides. Because nature does \u003cem\u003eso much\u003c/em\u003e mathematics, there will probably never be a time when professional ‘symbolising’ isn’t profoundly useful. In 2016, the Nobel prize in physics was awarded for ‘theoretical discoveries about topological phase transitions in matter’ – astonishing, complex work that emerged out of the discovery of another kind of supposedly impossible object (the quasi-particle) and whose mathematical insights might pave the way for quantum computers.\u003c/p\u003e\u003cp\u003eBy thinking about mathematics as performance, we liberate it from the straightjacket of abstraction into which it has been too narrowly confined. If you ask professional mathematicians what they love about their work, a likely answer is its beauty. ‘Euclid alone looked on beauty bare’ wrote the poet Edna St Vincent Millay in 1923, while the mathematician André Weil (brother of Simone) claimed that solving a hard mathematical problem topped sexual pleasure.\u003c/p\u003e\u003cp\u003eThe professionals know that mathematics swings; they delight in its playfulness, the plasticity of its forms, and (after some initial shock) the absurdities it throws up. Hyperbolic surfaces, aperiodic tilings, Möbius strips, negative numbers and zero all generated alarm at first, yet were ultimately embraced as gateways to new continents of mathematical wonder.\u003c/p\u003e\u003cp\u003eYou don’t have to be a symbol-expert to appreciate this terrain. Just as humans are endowed with an ability to dance and play music (even if education too often crushes this out of us), so we have innate form-making and pattern-playing proclivities. Sea slugs, sound waves and falcons do mathematics; Islamic mosaicists and African architects do it too. So can you.\u003c/p\u003e&quot;,&quot;licence&quot;:null,&quot;type&quot;:&quot;Essay&quot;,&quot;creative_commons&quot;:null}" data-trace="false" data-dom-id="RepublishModal-react-component-5a1892fd-09dc-4e33-b33d-642fb7f68020"></div>
    <div id="RepublishModal-react-component-5a1892fd-09dc-4e33-b33d-642fb7f68020"></div>
    

</div>

<div class='sticky-wrapper'>
<div class='article__actions'>
<div class='container'>
<div class='article__inline-sidebar'>
<div class='gutter'>
<div class='article__actions__buttons'>
<div class="js-react-on-rails-component" style="display:none" data-component-name="QuestionButton" data-props="{&quot;question_id&quot;:3067,&quot;count&quot;:13}" data-trace="false" data-dom-id="QuestionButton-react-component-ea711cb4-e4be-4583-9fef-fc875c9618a5"></div>
    <div class="inline-component article__actions__buttons__conversations" id="QuestionButton-react-component-ea711cb4-e4be-4583-9fef-fc875c9618a5"></div>
    

<div class="js-react-on-rails-component" style="display:none" data-component-name="Save" data-props="{&quot;id&quot;:1839,&quot;className&quot;:&quot;save save--button save--button&quot;,&quot;article&quot;:&quot;Essay#1839&quot;,&quot;path&quot;:&quot;/essays/theres-more-maths-in-slugs-and-corals-than-we-can-think-of/save&quot;}" data-trace="false" data-dom-id="Save-react-component-9db1d9f1-580f-4520-876f-b4a6d00d0afe"></div>
    <div class="inline-component article__actions__buttons__save" id="Save-react-component-9db1d9f1-580f-4520-876f-b4a6d00d0afe"></div>
    

<div class="js-react-on-rails-component" style="display:none" data-component-name="SocialShareButtons" data-props="{&quot;pageUrl&quot;:&quot;https://aeon.co/essays/theres-more-maths-in-slugs-and-corals-than-we-can-think-of&quot;,&quot;facebookCount&quot;:110,&quot;pageTitle&quot;:&quot;There’s more maths in slugs and corals than we can think of&quot;,&quot;additionalClasses&quot;:&quot;social-sharing--buttons&quot;}" data-trace="false" data-dom-id="SocialShareButtons-react-component-fef18f8d-75b5-4933-a1a9-b5c7b53b8ca8"></div>
    <div class="inline-component article__actions__buttons__social" id="SocialShareButtons-react-component-fef18f8d-75b5-4933-a1a9-b5c7b53b8ca8"></div>
    

</div>
<div class='article__questions'>
<div class="js-react-on-rails-component" style="display:none" data-component-name="QuestionCard" data-props="{&quot;path&quot;:&quot;/conversations/is-mathematics-a-performance&quot;,&quot;question_id&quot;:3067,&quot;title&quot;:&quot;Is mathematics a performance?&quot;,&quot;section_slug&quot;:&quot;science&quot;,&quot;responses_count&quot;:13}" data-trace="false" data-dom-id="QuestionCard-react-component-820ee4cc-765e-4dfd-88c9-d48ea356b6a5"></div>
    <div class="inline-component" id="QuestionCard-react-component-820ee4cc-765e-4dfd-88c9-d48ea356b6a5"></div>
    

</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='article__body__content'>
<div class='gutter'>
<div class='has-dropcap'>
<p>What does it mean to know mathematics? Since maths is something we teach using textbooks that demand years of training to decipher, you might think the <em>sine qua non</em> is intelligence – usually ‘higher’ levels of whatever we imagine that to be. At the very least, you might assume that knowing mathematics requires an ability to work with symbols and signs. But here’s a conundrum suggesting that this line of reasoning might not be wholly adequate. Living in tropical coral reefs are species of sea slugs known as nudibranchs, adorned with flanges embodying hyperbolic geometry, an alternative to the Euclidean geometry that we learn about in school, and a form that, over hundreds of years, many great mathematical minds tried to prove impossible.</p><p>Sea slugs have at least the rudiments of brains; they generally possess a few thousand neurons, whose large size has made these animals a model organism for scientists studying basic neuronal functioning. This tiny number isn’t nearly enough to enable the slug to formulate any representation of abstract signs, let alone an ability to mentally manipulate them, and yet, somehow, a nudibranch materialises in the fibres of its very being a form that genius-level human mathematicians didn’t discover until the 19th century; and when they did, it nearly drove them mad. In this instance, complex brains were an impediment to understanding.</p><p>Nature&#8217;s love affair with hyperbolic geometry dates to at least the Silurian age, more than 400 million years ago, when sea floors of the early Earth were covered in vast coral reefs. Many species of corals, then and now, also have hyperbolic structures, which we immediately recognise by the frills and crenellations of their forms. Although corals are animals, they have only very simple nervous systems and can&#8217;t be said to have a brain. A head of coral is actually a colonial organism made up of thousands of individual polyps growing together; collectively, they grow a vascular system, a respiratory system and a crude gastrointestinal system through which all the individuals of the colony eat and breathe and share nutrients. Nothing like a brain exists, and yet the colony can organise itself into a mathematical surface disallowed by Euclid’s axiom about parallel lines. Strike two against ‘higher intelligence’.</p><p>Ask any fifth-grader what the angles of a triangle add up to, and she’ll say: ‘180 degrees’. That isn’t true on a hyperbolic surface. Ask our fifth-grader what’s the circumference of a circle and she’ll say: ‘2π times the radius’. That’s also not true on a hyperbolic surface. Most of the geometric rules we’re taught in school don’t apply to hyperbolic surfaces, which is why mathematicians such as Carl Friedrich Gauss were so disturbed when finally forced to confront the logical validity of these forms, and hence their mathematical existence. So worried was Gauss by what he was discovering about hyperbolic geometry that he didn’t publish his research on the subject: ‘I fear the howl of the Boetians if I make my work known,’ he confided to a friend in 1829. To their universal horror, other mathematicians soon converged on the same conclusion and the genie of non-Euclidean geometry was let loose.</p><p><div class='shortcode-inline-newsletter'><div class='shortcode-inline-newsletter__title'>Get Aeon straight to your inbox</div><form action='https://aeonmagazine.us5.list-manage.com/subscribe/post?u=89c6e02ebaf75bbc918731474&amp;id=411a82e59d' method='post' name='mc-embedded-subscribe-form' target='_blank'><div class='fieldset email'><input name='EMAIL' placeholder='Email address' type='email'></div><div class='fieldset frequency'><label><input checked='checked' name='group[10469][1]' type='checkbox' value='1'>Daily</label><label><input name='group[10469][2]' type='checkbox' value='2'>Weekly</label></div><div class='fieldset submit'><input class='button' type='submit' value='Subscribe'></div></form></div></p><p><span class="drop">B</span>ut can we say that sea slugs and corals <em>know</em> hyperbolic geometry? I want to argue here that in some sense they do. Absent the apparatus of rationalisation and without the capacity to form mental representations, I’d like to postulate that these humble organisms are skilled geometers whose example has powerful resonances for what it means for us <em>humans</em> to know maths – and also profound implications for teaching this legendarily abstruse field.</p><p>I’m not the first person to have considered the mathematical capacities of non-sentient things. Towards the end of Richard Feynman’s life, the Nobel Prize-winning physicist is said to have become fascinated by the question of whether atoms are ‘thinking’. Feynman was drawn to this deliberation by considering what electrons do as they orbit the nucleus of an atom. In the earliest days of atomic science, atoms were conceived as little solar systems with the electrons orbiting in simple paths around their nuclei much as a planet revolves around its sun. Yet in the 1920s, it became evident that something much more mathematically complex was going on; in fact, as an electron buzzes around its nucleus, the shape it makes is like a diffused cloud. The simplest electron clouds are spherical, others have dumbbell and toroidal shapes. The form of each cloud is described by what’s called a Schrödinger equation, which gives you a map of where it’s possible for the electron to be in space.</p><p>Schrödinger equations (after the pioneering quantum theorist Erwin Schrödinger and his hypothetical cat), are so complicated that, when Feynman was alive, the best supercomputers could barely simulate even the simplest orbits. So how could a brainless electron be effortlessly doing what it was doing? Feynman wondered if an electron was calculating its Schrödinger equation. And what might it mean to say that a subatomic particle is calculating?</p><p><span class="pullquote"><span>Electrons don<span>’</span>t follow mathematical instructions any more than Jimi Hendrix followed a musical score</span></span></p><p>The world is full of mundane, meek, unconscious things materially embodying fiendishly complex pieces of mathematics. How can we make sense of this? I’d like to propose that sea slugs and electrons, and many other modest natural systems, are engaged in what we might call the performance of mathematics. Rather than <em>thinking</em> about maths, they are <em>doing</em> it. In the fibres of their beings and the ongoing continuity of their growth and existence they <em>enact</em> mathematical relationships and become mathematicians-by-practice. By looking at nature this way, we are led into a consideration of mathematics itself not through the lens of its representational power but instead as a kind of transaction. Rather than being a remote abstraction, mathematics can be conceived of as something more like music or dancing; an activity that takes place not so much in the writing down as in the playing out.</p><p>Music gives us a rich analogy by which to consider the idea of mathematics as performance, for you don’t need to be able to write down music to be a musician. Maybe if you want to play Mozart, but not in many other cases. Most folk music throughout history has been created by people who are sonically illiterate. Elvis Presley, Michael Jackson, Eric Clapton and Jimi Hendrix all claimed not to read music. In a British TV interview, Paul McCartney said: ‘As long as the two of us know what we&#8217;re doing, ie, John and I, we know what chords we&#8217;re playing and we remember the melody, we don&#8217;t actually ever have the need to write it down or read it.’   </p><p>Indian classical music, easily as complex as the Western classical cannon, is based on ragas that were generally transmitted aurally from master to student, not traditionally written down. In this millennia-old practice, music is recognised as an innately mathematical form: the Sanskrit word <em>prastara</em> means the ‘study of mathematically arranging’ ragas and rhythms into pleasing compositions. Ragas certainly can be written down (indeed, Indian musical notation dates back more than 2,000 years), and mathematics can be notated, but it doesn’t <em>have</em> to be. There are lots of things <em>doing</em> maths without a formal script, and I’d argue that it makes no sense to say that electrons or sound waves are following mathematical instructions any more than it makes sense to say that Jimi Hendrix was following a musical score. The possibility of writing down music is something apart from its performance, and maths can be considered in a similar way. In short, the notation isn’t the act.</p><p><span class="drop">A</span>mong my favourite mathematical performers are holograms, which enact a gorgeous operation called the Fourier transform. This extraordinarily complex, elegant equation is named in honour of Joseph Fourier, a mathematician and physicist who advised Napoleon and discovered what we now call the greenhouse effect (he called it the ‘hotbox’ effect). The Fourier transform has been called the most useful piece of mathematics of all time; you rely on its power every time you make a cellphone call or listen to a piece of digitally recorded music. Music synthesis also results from clever applications of Fourier’s equations. We’ll get to the audio part in a moment, but first let’s look at the visual face of this mathematical marvel.</p><p>Holograms differ from photographs in a fundamental way: a photo captures a two-dimensional rendering of light and shade and colour, like a very detailed painting; meanwhile, when light shines through a holographic plate, it assembles into a three-dimensional replica of the original object, recreating in light a simulacra of that thing. The image you see with a hologram is sculptural, really occupying 3D space, so you can move around and view it from different angles. Yet when you look at a holographic plate, there’s no image at all, just a blur in which you may be able to discern speckled rings and dots. What’s been captured on the plate is the Fourier transform of the object, which encodes more information and a different kind of information than a photo can.</p><p>Every object has a Fourier transform, and in theory we could calculate the transform of any object we desire and make a holographic plate to generate its form even though an actual physical object never existed. The emerging field of computer-generated holography (CGH) is trying to do just this. If it can be made to work, it will revolutionise computer games and animation; we’d be able to watch whole movies akin to the marvellous holographic projection of Princess Leia in the original <em>Star Wars</em> film.</p><p>Calculating transforms for complex objects requires vast computational powers and skills as yet unachieved by human CGH practitioners. Nonetheless, simple chemicals interacting with light on a piece of film manage to enact Fourier transforms of complicated scenes. Acting together, wave fronts of light and atoms execute a beautiful piece of mathematical encoding, and when the light plays back through the film they <em>do</em> the de-encoding. As such, where a photograph is a representation, a hologram is a performance.</p><p>Fourier came to his equation in the early 1800s, not to describe images (the origin of holograms dates to the 1940s), but to describe heat flow, and it turns out that his mathematics also leads to enormously powerful applications in the audio domain. Why does a piece by Mozart sound so different when played on a flute or a violin? One way of explaining it is that, although both instruments are playing the same sequence of notes, the Fourier transform of the sound produced by each one is different. The transform reveals the sonic DNA of the instrument’s sound, giving us a precise description of its harmonic components (formally, it describes the set of pure sine waves that make up the sound.) With software, audio engineers can analyse the transform of a musical recording and tell you what kind of instrument was playing; moreover, they can tweak the transform to bring out qualities they like and filter out ones they don’t. By fiddling with the maths, one can sculpt the sound to suit particular tastes.</p><p>Calculating Fourier transforms of sounds is a lot easier than calculating the transforms of visual scenes, and software engineers have created programs to simulate musical instruments (eg, Apple’s GarageBand), effectively giving users a sim-orchestra on their laptops for the price of an app. Advances in Fourier-based sound simulation have revolutionised the economics of the music business including movie scoring. Now you don’t need an actual orchestra to produce stirring strings to accompany a heroine’s triumph, you can conjure them from the virtual depths, generated through mathematics.</p><p><span class="pullquote"><span>From my perspective, even the </span><em>chairs</em><span> can be said to be participating in the mathematical performance enacted in a concert hall</span></span></p><p>While music synthesis demonstrates how we can employ mathematics to create something powerful out of a vacuum, here I’m more interested in what happens in actual concert halls. Great halls have their own unique ‘sound’, with each room acting as a filter for the music, tweaking and sculpting its Fourier transform. Contemporary acoustic engineers use Fourier techniques when designing new concert halls, manipulating the architecture of the space, for example adding baffles in specific places, all aided by software that simulates how sounds will react within the space. If the engineers do their job well, there will be no ‘dead spots’ and the hall will sing with warmth and resonance. Here we have a mathematical performance between the sound waves, the architecture, and the surfaces of the walls.</p><p>Some music schools now have electronic ‘practice rooms’ where, through software, you can dial up a Fourier-based simulation of a cathedral or a tin shed and hear what your playing would sound like in different spaces. However, music connoisseurs will tell you that no sim is a substitute for physical reality, which is why revered concert halls, such as Vienna’s Musikverein, or New York’s Carnegie, won’t be replaced by software any time soon. It’s interesting that most of the best-rated halls were built before 1901, a fact that the acoustic legend Leo Beranek has attributed to their <em>lack</em> of fancy architecture (their resolutely shoe-box shape) and their lightly upholstered seats. From the perspective I’m adopting, even the <em>chairs</em> can be said to be participating in the mathematical performance enacted in a concert hall. Score another home run for non-sentience.</p><p><span class="drop">S</span>ince at least the time of Pythagoras and Plato, there’s been a great deal of discussion in Western philosophy about how we can understand the fact that many physical systems have mathematical representations: the segmented arrangements in sunflowers, pine cones and pineapples (Fibonacci numbers); the curve of nautilus shells, elephant tusks and rams horns (logarithmic spiral); music (harmonic ratios and Fourier transforms); atoms, stars and galaxies, which all now have powerful mathematical descriptors; even the cosmos as a whole, now represented by the equations of general relativity. The physicist Eugene Wigner has <a href="https://www.dartmouth.edu/~matc/MathDrama/reading/Wigner.html" target="_blank">termed</a> this startling fact ‘the unreasonable effectiveness of mathematics’. Why does the real world actualise maths at all? And so much of it? Even arcane parts of mathematics, such as abstract algebras and obscure bits of topology often turn out to be manifest somewhere in nature. Most physicists still explain this by some form of philosophical Platonism, which in its oldest form says that the universe is moulded by mathematical relationships which precede the material world. To Platonists, matter is literally <em>in-formed</em>, and guided by, a pre-existing set of mathematical ideals.</p><p>In the Platonic way of seeing, matter (the stuff of everything) is rendered inert, stripped of power and subordinated to ethereal mathematical laws. These laws are given ontological primacy with matter being effectively a sideline to the ‘true reality’ of the equations. Over the past half-century, this vision has been updated somewhat because now matter, or subatomic particles, have themselves been enfolded into the equations. Matter has been replaced by fields – as in electric and magnetic fields – and now it’s the <em>fields</em> that follow the laws. Still, it&#8217;s the laws that retain primacy and power; hence the obsession with finding an ultimate law, a so-called ‘theory of everything’.</p><p>Platonism has always bothered me as a philosophy in part because it&#8217;s a veiled form of theology – mathematics replaces God as the transcendent, <em>a priori</em> power – so if we want to articulate an alternative, we need new ways of interpreting mathematics itself that don’t also slip into deistic modes. Thinking about maths as performative points a way forward, while also offering a powerful pedagogic model.</p><p>Corals and sea slugs construct hyperbolic surfaces and it turns out that humans can also make these forms using iterative handicrafts such as knitting and crochet – you can <em>do</em> non-Euclidean geometry with your hands. To crochet a hyperbolic structure, one just increases stitches at a regular rate by following a simple algorithm: ‘Crochet <em>n</em> stitches, increase one, repeat ad infinitum.’ By increasing stitches, you increase the amount of surface area in a regular way, visually moving from a flat or Euclidean plane into a ruffled formation that models the ‘hyperbolic plane’. Mathematically speaking, the hyperbolic plane is the geometric opposite of the sphere: where the surface of a sphere curves towards itself at every point, a hyperbolic surface curves away from itself. We can define these different surfaces in terms of their curvature: a Euclidean plane has zero curvature (it’s flat everywhere), a sphere has positive curvature, and a hyperbolic plane has negative curvature. In this sense, it is a geometric analogue of a negative number.</p><p><span class="pullquote"><span>Knitting, crochet and weaving </span><em>were</em><span> the original digital technologies: their algorithmic ‘patterns’ are literally written in code</span></span></p><p>Just as geometric relationships on a sphere are different to those on a flat plane – think of what you know about the surface of the Earth versus a flat piece of paper ­– so, they are different again on a hyperbolic surface. Whereas on a flat plane the angles of a triangle add up to 180 degrees, on a sphere they add up to more, and on a hyperbolic surface they add up to less. It’s hard to appreciate this abstractly when you learn it from textbooks, as I did at university, but you can demonstrate it materially on a crocheted hyperbolic plane by stitching triangles onto the surface. You can also demonstrate visually that parallel lines diverge and other apparent absurdities. If Gauss had known how to crochet he mightn’t have been driven so bonkers.</p><p>It took a woman, the mathematician Daina Taimina at Cornell University, to discover hyperbolic crochet and to give mathematicians a tangible model of this form. I have conducted workshops about this with women all over the world delighting in how much geometry can be conveyed through acts of making. There’s also a link here with general relativity, because the discovery of the hyperbolic plane opened up a whole new era in geometric thinking, leading ultimately to generalised Riemannian geometry, which can describe any complexly curved surface, and is the mathematics underlying Albert Einstein’s equations for the cosmos.</p><p>Via handicrafts, we can introduce people to concepts about curved spacetime and multidimensional manifolds, leading with our fingers, and out to questions about measuring the structure of the cosmic whole. We can see this as a form of ‘digital intelligence’, and it’s worth noting that iterated handicrafts (knitting, crochet, weaving) <em>were</em> the original digital technologies: their algorithmic ‘patterns’ are literally written in code. It’s no coincidence that computer punch cards were derived from the cards used in automated looms. Here, knowing emerges from hands performing mathematics: it is a kind of embodied figuring.</p><p><span class="drop">P</span>eople talk about playing music but mathematics can also be a form of play. One way of thinking about maths is as a language of pattern and form, so when you play with patterns you are doing maths. A beautiful example of mathematical pattern-play can be seen with the great Islamic mosaicists who decorated mosques and palaces such as the Alhambra Palace in Granada in Spain with intricate tilings whose mathematical complexities are still a source of wonder.</p><p>Long before European geometers realised that there are only 17 mathematically distinct tessellations of the plane – different ways of filling an area with a regular tiling pattern – medieval mosaicists working with their hands using the Hasba method knew about them all. Moreover, medieval Islamic tilers had also discovered aperiodic tiling, which is a way of filling a plane where the pattern never repeats. Western mathematicians discovered these tilings only in the 1960s, again after centuries of theorising that such patterns were impossible. One of the magical qualities of aperiodic tilings is that they look simultaneously random and regular; as a geometric form of chaos, they are rule-based yet inherently unpredictable.</p><p><img src="https://d2e1bqvws99ptg.cloudfront.net/user_image_upload/313/sized-Roof_hafez_tomb.jpg"></p><p><div class='caption'>Mosaic tiling from the tomb of Hafez in Shiraz. Courtesy Wikipedia </div> </p><p>At first, when Western mathematicians (Sir Roger Penrose among them) discovered aperiodic tilings, these formations were thought to be just a mathematical curiosity; like hyperbolic surfaces, they seemed to defy common sense so that no one imagined such things could be present in the physical world. Prejudice was so intense that when the Israeli chemist Dan Shechtman announced in 1982 that he’d created a new type of crystal with an aperiodic structure, many fellow scientists refused to believe him. (Like Gauss, he too delayed publishing because of the supposedly absurd nature of his claims.) Shechtman’s <em>quasicrystals</em> have brought about a paradigm shift in crystallography, in part because now we know that crystals can be chaotic, exhibiting order without repetition.</p><p><img src="https://d2e1bqvws99ptg.cloudfront.net/user_image_upload/314/Rhombus_Penrose_tiling_with_arcs.svg"></p><p><div class='caption'>Aperiodic ‘Penrose’ tiling pattern. Courtesy Wikipedia </div></p><p>Lewis Carroll would have had a field day with this concept, which calls to mind the Red Queen’s exhortation to Alice that, with practice, one can ‘believe six impossible things before breakfast’.   In 2009, after an intense search, a naturally occurring example of an aperiodic crystal was also found in the mineral icosahedrite. Strike three against intelligence as a prerequisite for <em>doing</em> mathematics.</p><p><img src="https://d2e1bqvws99ptg.cloudfront.net/user_image_upload/315/Quasicrystal1.jpeg"></p><p><div class='caption'>Image of an aluminium-palladium-manganese quasicrystal surface. Courtesy Wikipedia </div></p><p>As a nice coda to this story, in 2011 Shechtman was awarded the Nobel Prize in chemistry.</p><p>Proof that studying equations isn’t the only path to mathematical insight also comes to us from Africa, where craftsmen discovered fractals centuries ago. A wide variety of fractal patterns are incorporated into African textiles, hairstyling, metalwork, sculpture, painting and architecture.  One marvellous Ba-Ila village in southern Zambia is laid out in a fractal design reminiscent of the Mandelbrot set, that swirling icon of 1990s computer-graphic cool. In his book <em>African Fractals: Modern Computing and Indigenous Design</em> (1999), the mathematician Ron Eglash traces the story of the southern continent’s priority in a branch of geometry that came into Western consciousness only around the turn of the 20th century, and didn’t really flourish here until the development of computer graphics chips.</p><p><img src="https://d2e1bqvws99ptg.cloudfront.net/user_image_upload/318/african-fractals.png"></p><p><div class='caption'>Fractal model for Ba-Ila village. From ‘<em>African Fractals: Modern Computing and Indigenous Design’</em> by Ron Eglash</div></p><p><img src="https://d2e1bqvws99ptg.cloudfront.net/user_image_upload/319/African-fractals-2.png"></p><p><div class='caption'>First three iterations of fractal model for Ba-Ila village. From ‘<em>African Fractals: Modern Computing and Indigenous Design’</em> by Ron Eglash</div></p><p><span class="drop">S</span>ea slugs do maths, electrons do maths, minerals do maths. <a href="../../ideas/how-the-rainbow-illuminates-the-enduring-mystery-of-physics" target="_blank">Rainbows</a> do an incredible mathematical performance when you take into account the primary and secondary bows, the dark band between them, and the red and green arcs of light under the primary bow. Next time you see a good rainbow, stop and take a look at the space around it, there’s so much going on; classical geometric optics doesn’t begin to capture its complexity. A stunning piece of mathematical performance is enacted by a peregrine falcon as it hurtles towards its prey; with its head held straight so it can fix one eye steadily on the quarry at a constant angle of 40 degrees, it swoops down at 200 mph in a perfect logarithmic spiral. Leonhard Euler’s 18th-century formula, with its unique mathematical properties, is enacted here by a bird.</p><p>All around us, nature is playing mathematical games and we too can join in the fun. Mathematics need not be taught as an abstraction, it can be approached as an embodied practice, like learning a musical instrument. This doesn’t invalidate what goes on in university classrooms or academic textbooks, since society needs professional mathematicians who can work with symbols, people such as Fourier and Bernhard Riemann who developed the maths that assists us to make cellphone calls, or determine the structure of the cosmos, and so much else besides. Because nature does <em>so much</em> mathematics, there will probably never be a time when professional ‘symbolising’ isn’t profoundly useful. In 2016, the Nobel prize in physics was awarded for ‘theoretical discoveries about topological phase transitions in matter’ – astonishing, complex work that emerged out of the discovery of another kind of supposedly impossible object (the quasi-particle) and whose mathematical insights might pave the way for quantum computers.</p><p>By thinking about mathematics as performance, we liberate it from the straightjacket of abstraction into which it has been too narrowly confined. If you ask professional mathematicians what they love about their work, a likely answer is its beauty. ‘Euclid alone looked on beauty bare’ wrote the poet Edna St Vincent Millay in 1923, while the mathematician André Weil (brother of Simone) claimed that solving a hard mathematical problem topped sexual pleasure.</p><p>The professionals know that mathematics swings; they delight in its playfulness, the plasticity of its forms, and (after some initial shock) the absurdities it throws up. Hyperbolic surfaces, aperiodic tilings, Möbius strips, negative numbers and zero all generated alarm at first, yet were ultimately embraced as gateways to new continents of mathematical wonder.</p><p>You don’t have to be a symbol-expert to appreciate this terrain. Just as humans are endowed with an ability to dance and play music (even if education too often crushes this out of us), so we have innate form-making and pattern-playing proclivities. Sea slugs, sound waves and falcons do mathematics; Islamic mosaicists and African architects do it too. So can you.</p>
<div class='follow-topics-banner'>
<span class='follow-topics-banner__topic section--science'>
<a href='/science/mathematics'>Mathematics</a>
<div class="js-react-on-rails-component" style="display:none" data-component-name="FollowButton" data-props="{&quot;className&quot;:&quot;follow-button--inline follow-button--inline-small&quot;,&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;following&quot;:false,&quot;follows&quot;:false,&quot;followPath&quot;:&quot;/science/mathematics/follow&quot;,&quot;icon&quot;:&quot;\u003csvg xmlns=\&quot;http://www.w3.org/2000/svg\&quot; width=\&quot;22.14\&quot; height=\&quot;15.49\&quot; viewBox=\&quot;0 0 22.14 15.49\&quot;\u003e\u003cpath d=\&quot;M5.24,9.21A2.82,2.82,0,1,1,8.06,12,2.82,2.82,0,0,1,5.24,9.21\&quot; transform=\&quot;translate(-2.5 -2.51)\&quot;\u003e\u003c/path\u003e\u003cpath d=\&quot;M9.81,18c1.89-4,4.51-6.49,7.42-6.49S22.76,14,24.64,18H9.81Z\&quot; transform=\&quot;translate(-2.5 -2.51)\&quot;\u003e\u003c/path\u003e\u003cpath d=\&quot;M13.46,6.28A3.76,3.76,0,1,1,17.23,10a3.76,3.76,0,0,1-3.76-3.76\&quot; transform=\&quot;translate(-2.5 -2.51)\&quot;\u003e\u003c/path\u003e\u003cpath d=\&quot;M10.13,13.73a4.14,4.14,0,0,0-2.07-.6C5.88,13.13,3.91,15,2.5,18H7.19a21.92,21.92,0,0,1,2.94-4.27\&quot; transform=\&quot;translate(-2.5 -2.51)\&quot;\u003e\u003c/path\u003e\u003c/svg\u003e\n&quot;}" data-trace="false" data-dom-id="FollowButton-react-component-02f99f8b-94e7-47a0-ace8-ced93103599d"></div>
    <div class="inline-component" id="FollowButton-react-component-02f99f8b-94e7-47a0-ace8-ced93103599d"></div>
    


</span>
<span class='follow-topics-banner__topic section--society'>
<a href='/society/nature-environment'>Nature &amp; Environment</a>
<div class="js-react-on-rails-component" style="display:none" data-component-name="FollowButton" data-props="{&quot;className&quot;:&quot;follow-button--inline follow-button--inline-small&quot;,&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;following&quot;:false,&quot;follows&quot;:false,&quot;followPath&quot;:&quot;/society/nature-environment/follow&quot;,&quot;icon&quot;:&quot;\u003csvg xmlns=\&quot;http://www.w3.org/2000/svg\&quot; width=\&quot;22.14\&quot; height=\&quot;15.49\&quot; viewBox=\&quot;0 0 22.14 15.49\&quot;\u003e\u003cpath d=\&quot;M5.24,9.21A2.82,2.82,0,1,1,8.06,12,2.82,2.82,0,0,1,5.24,9.21\&quot; transform=\&quot;translate(-2.5 -2.51)\&quot;\u003e\u003c/path\u003e\u003cpath d=\&quot;M9.81,18c1.89-4,4.51-6.49,7.42-6.49S22.76,14,24.64,18H9.81Z\&quot; transform=\&quot;translate(-2.5 -2.51)\&quot;\u003e\u003c/path\u003e\u003cpath d=\&quot;M13.46,6.28A3.76,3.76,0,1,1,17.23,10a3.76,3.76,0,0,1-3.76-3.76\&quot; transform=\&quot;translate(-2.5 -2.51)\&quot;\u003e\u003c/path\u003e\u003cpath d=\&quot;M10.13,13.73a4.14,4.14,0,0,0-2.07-.6C5.88,13.13,3.91,15,2.5,18H7.19a21.92,21.92,0,0,1,2.94-4.27\&quot; transform=\&quot;translate(-2.5 -2.51)\&quot;\u003e\u003c/path\u003e\u003c/svg\u003e\n&quot;}" data-trace="false" data-dom-id="FollowButton-react-component-52a32158-fb7d-4c72-be7e-c7f9549b36c6"></div>
    <div class="inline-component" id="FollowButton-react-component-52a32158-fb7d-4c72-be7e-c7f9549b36c6"></div>
    


</span>
<span class='follow-topics-banner__topic section--philosophy'>
<a href='/philosophy/history-of-ideas'>History of Ideas</a>
<div class="js-react-on-rails-component" style="display:none" data-component-name="FollowButton" data-props="{&quot;className&quot;:&quot;follow-button--inline follow-button--inline-small&quot;,&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;following&quot;:false,&quot;follows&quot;:false,&quot;followPath&quot;:&quot;/philosophy/history-of-ideas/follow&quot;,&quot;icon&quot;:&quot;\u003csvg xmlns=\&quot;http://www.w3.org/2000/svg\&quot; width=\&quot;22.14\&quot; height=\&quot;15.49\&quot; viewBox=\&quot;0 0 22.14 15.49\&quot;\u003e\u003cpath d=\&quot;M5.24,9.21A2.82,2.82,0,1,1,8.06,12,2.82,2.82,0,0,1,5.24,9.21\&quot; transform=\&quot;translate(-2.5 -2.51)\&quot;\u003e\u003c/path\u003e\u003cpath d=\&quot;M9.81,18c1.89-4,4.51-6.49,7.42-6.49S22.76,14,24.64,18H9.81Z\&quot; transform=\&quot;translate(-2.5 -2.51)\&quot;\u003e\u003c/path\u003e\u003cpath d=\&quot;M13.46,6.28A3.76,3.76,0,1,1,17.23,10a3.76,3.76,0,0,1-3.76-3.76\&quot; transform=\&quot;translate(-2.5 -2.51)\&quot;\u003e\u003c/path\u003e\u003cpath d=\&quot;M10.13,13.73a4.14,4.14,0,0,0-2.07-.6C5.88,13.13,3.91,15,2.5,18H7.19a21.92,21.92,0,0,1,2.94-4.27\&quot; transform=\&quot;translate(-2.5 -2.51)\&quot;\u003e\u003c/path\u003e\u003c/svg\u003e\n&quot;}" data-trace="false" data-dom-id="FollowButton-react-component-d3bf26a5-10fb-4834-abf1-0395165210d2"></div>
    <div class="inline-component" id="FollowButton-react-component-d3bf26a5-10fb-4834-abf1-0395165210d2"></div>
    


</span>
<a class="follow-topics-banner__all-topics" href="/sections">All topics &rarr;
</a></div>

</div>
<div class='cf'>
<div class='article__shares'>
<div class="js-react-on-rails-component" style="display:none" data-component-name="SocialShareButtons" data-props="{&quot;pageUrl&quot;:&quot;https://aeon.co/essays/theres-more-maths-in-slugs-and-corals-than-we-can-think-of&quot;,&quot;facebookCount&quot;:110,&quot;pageTitle&quot;:&quot;There’s more maths in slugs and corals than we can think of&quot;,&quot;additionalClasses&quot;:&quot;social-sharing--buttons&quot;}" data-trace="false" data-dom-id="SocialShareButtons-react-component-945f5015-b138-4677-a01e-acb67928c1fb"></div>
    <div class="inline-component" id="SocialShareButtons-react-component-945f5015-b138-4677-a01e-acb67928c1fb"></div>
    

</div>
<div class='article__site'>
aeon.co
</div>
<time class='article__date published' datetime='2017-02-07 11:00:20 UTC'>07 February, 2017</time>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
<div class='support-bar'>
<div class='container support-bar__top'>
<div class='column'>
<div class='support-bar__inner gutter article-list__heading support-bar__headlines'>
<h2>Ideas can change the world</h2>
<h3>If you enjoy Aeon, please show your support</h3>
</div>
</div>
</div>
<div class='container support-bar__main'>
<div class='column'>
<div class='support-bar__inner gutter'>
<div class='support-bar__heading'>Aeon is not-for-profit<br />and free for everyone</div>
<a class='support-bar__button' href='/donate'>Make a Donation</a>
</div>
</div>
<div class='column'>
<div class='support-bar__inner gutter'>
<div class='support-bar__heading'>Get Aeon straight <br />to your inbox</div>
<a class='support-bar__button' onclick="document.body.classList.toggle('modal-newsletter--open'); return false;">Newsletter</a>
</div>
</div>
<div class='column'>
<div class='support-bar__inner gutter'>
<div class='support-bar__heading'>Follow us on <br />Facebook</div>
<a target="_blank" class="support-bar__button" href="https://www.facebook.com/AeonMagazine">Like
</a></div>
</div>
</div>
</div>

<div class='article__related'>
<div class='article-list--col-3 article-list--list article-list__wrapper'>
<div class='article-list container'>
<article class='article-card article-card--col-3 article-card--section-science audio' data-align-x='right' data-align-y='top' data-backdrop-strength='2' data-badge-color='white' data-playing='false'>
<div class='gutter gutter--outer'>
<div class='article-card__inner'>
<div class='article-card__image-wrap' data-image-loaded='false'>
<figure class='responsive-image' style="background-image: url('https://nu.aeon.co/images/fd46acd1-c316-4c4f-9abb-ad6fc2cba364/card_doublecrossing-ants-main.jpg')">
<div class='sizer__wrapper'>
<div class='sizer'></div>
</div>
</figure>

<div class='article-card__overlay'>
<div class='article-card__overlay__video-icon'>
<svg xmlns="http://www.w3.org/2000/svg" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 1194.8 1194.8" xml:space="preserve">
<polygon fill="none" stroke="#FFF" stroke-width="20" stroke-miterlimit="10" points="457.2,844.9 457.2,349.9 839.6,599.6 "></polygon>
<circle fill="none" stroke="#FFF" stroke-width="20" stroke-miterlimit="10" cx="597.4" cy="597.4" r="587.4"></circle>
</svg>

</div>
</div>
</div>
<div class='article-card__contents'>
<div class='article-card__contents__wrap container'>
<div class='gutter gutter--inner'>
<div class='article-card__meta'>
<div class='article-card__save'><div class="js-react-on-rails-component" style="display:none" data-component-name="Save" data-props="{&quot;id&quot;:1832,&quot;path&quot;:&quot;/videos/1832/save&quot;}" data-trace="false" data-dom-id="Save-react-component-6e971f1f-9292-41de-a1c1-7a8404395f8b"></div>
    <div id="Save-react-component-6e971f1f-9292-41de-a1c1-7a8404395f8b"></div>
    
</div>
<span class='article-card__class'>
Video<span class='article-card__separator separator'>/</span></span><span class='article-card__topic'>Evolution</span></div>
<p class='article-card__title'>
A cut-throat case of evolutionary backstabbing in the Peruvian rainforest
</p>
<h2 class='article-card__standfirst'>
3 minutes
</h2>
</div>
</div>
</div>
<a class="article-card__link" href="/videos/a-cut-throat-case-of-evolutionary-backstabbing-in-the-peruvian-rainforest"></a>
</div>
</div>
</article>
<article class='article-card article-card--col-3 article-card--section-science audio' data-align-x='right' data-align-y='bottom' data-backdrop-strength='2' data-playing='false'>
<div class='gutter gutter--outer'>
<div class='article-card__inner'>
<div class='article-card__image-wrap' data-image-loaded='false'>
<figure class='responsive-image' style="background-image: url('https://alpha.aeon.co/images/043025ca-63ae-49ce-9bba-592ef24db397/card_essay-the-jubilee-plantation-_c_-william-wilkins_-1980_oil-on-canvas_private-collection.jpg')">
<div class='sizer__wrapper'>
<div class='sizer'></div>
</div>
</figure>

<div class='article-card__overlay'>
</div>
</div>
<div class='article-card__contents'>
<div class='article-card__contents__wrap container'>
<div class='gutter gutter--inner'>
<div class='article-card__meta'>
<div class='article-card__save'><div class="js-react-on-rails-component" style="display:none" data-component-name="Save" data-props="{&quot;id&quot;:1818,&quot;path&quot;:&quot;/essays/1818/save&quot;}" data-trace="false" data-dom-id="Save-react-component-b5a0de47-59ad-4c43-9e82-77d2cd451e1a"></div>
    <div id="Save-react-component-b5a0de47-59ad-4c43-9e82-77d2cd451e1a"></div>
    
</div>
<span class='article-card__class'>
Essay<span class='article-card__separator separator'>/</span></span><span class='article-card__topic'>Physics</span></div>
<p class='article-card__title'>
This granular life
</p>
<h2 class='article-card__standfirst'>
That the world is not solid but made up of tiny particles is a very ancient insight. Is it humanity’s greatest idea?
</h2>
<p class='article-card__authors'>
<span class='article-card__authors__inner'>Carlo Rovelli</span>
</p>
</div>
</div>
</div>
<a class="article-card__link" href="/essays/is-atomic-theory-the-most-important-idea-in-human-history"></a>
</div>
</div>
</article>
<article class='article-card article-card--col-3 article-card--section-science audio' data-align-x='center' data-align-y='center' data-backdrop-strength='3' data-badge-color='white' data-playing='false'>
<div class='gutter gutter--outer'>
<div class='article-card__inner'>
<div class='article-card__image-wrap' data-image-loaded='false'>
<figure class='responsive-image' style="background-image: url('https://epsilon.aeon.co/images/bf256682-d9d6-42a5-81d9-669d2871e9e7/card_sized-james-st-john-15149629150_ef84ae9c1c_o.jpg')">
<div class='sizer__wrapper'>
<div class='sizer'></div>
</div>
</figure>

<div class='article-card__overlay'>
</div>
</div>
<div class='article-card__contents'>
<div class='article-card__contents__wrap container'>
<div class='gutter gutter--inner'>
<div class='article-card__meta'>
<div class='article-card__save'><div class="js-react-on-rails-component" style="display:none" data-component-name="Save" data-props="{&quot;id&quot;:1787,&quot;path&quot;:&quot;/ideas/1787/save&quot;}" data-trace="false" data-dom-id="Save-react-component-5e712351-7b29-4673-9a21-5b60fb6755b0"></div>
    <div id="Save-react-component-5e712351-7b29-4673-9a21-5b60fb6755b0"></div>
    
</div>
<span class='article-card__class'>
Idea<span class='article-card__separator separator'>/</span></span><span class='article-card__topic'>History of Science</span></div>
<p class='article-card__title'>
The missing fossils matter as much as the ones we have found
</p>
<p class='article-card__authors'>
<span class='article-card__authors__inner'>Adrian Currie & Derek Turner</span>
</p>
</div>
</div>
</div>
<a class="article-card__link" href="/ideas/the-missing-fossils-matter-as-much-as-the-ones-we-have-found"></a>
</div>
</div>
</article>

<article class='article-card article-card--col-3 article-card--section-science audio' data-align-x='center' data-align-y='center' data-backdrop-strength='3' data-badge-color='white' data-playing='false'>
<div class='gutter gutter--outer'>
<div class='article-card__inner'>
<div class='article-card__image-wrap' data-image-loaded='false'>
<figure class='responsive-image' style="background-image: url('https://omicron.aeon.co/images/c75a05f6-5757-4a37-b8ee-20a02535e17b/card_seeing-the-invisible-main-3.jpg')">
<div class='sizer__wrapper'>
<div class='sizer'></div>
</div>
</figure>

<div class='article-card__overlay'>
<div class='article-card__overlay__video-icon'>
<svg xmlns="http://www.w3.org/2000/svg" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 1194.8 1194.8" xml:space="preserve">
<polygon fill="none" stroke="#FFF" stroke-width="20" stroke-miterlimit="10" points="457.2,844.9 457.2,349.9 839.6,599.6 "></polygon>
<circle fill="none" stroke="#FFF" stroke-width="20" stroke-miterlimit="10" cx="597.4" cy="597.4" r="587.4"></circle>
</svg>

</div>
</div>
</div>
<div class='article-card__contents'>
<div class='article-card__contents__wrap container'>
<div class='gutter gutter--inner'>
<div class='article-card__meta'>
<div class='article-card__save'><div class="js-react-on-rails-component" style="display:none" data-component-name="Save" data-props="{&quot;id&quot;:1810,&quot;path&quot;:&quot;/videos/1810/save&quot;}" data-trace="false" data-dom-id="Save-react-component-61d733f9-3f21-4483-9711-c33ef47e4bb4"></div>
    <div id="Save-react-component-61d733f9-3f21-4483-9711-c33ef47e4bb4"></div>
    
</div>
<span class='article-card__class'>
Video<span class='article-card__separator separator'>/</span></span><span class='article-card__topic'>History of Science</span></div>
<p class='article-card__title'>
‘I could not but wonder at it’: history’s first glimpses into the microbial world
</p>
<h2 class='article-card__standfirst'>
7 minutes
</h2>
</div>
</div>
</div>
<a class="article-card__link" href="/videos/i-could-not-but-wonder-at-it-historys-first-glimpses-into-the-microbial-world"></a>
</div>
</div>
</article>
<article class='article-card article-card--col-3 article-card--section-science audio' data-align-x='center' data-align-y='center' data-backdrop-strength='3' data-badge-color='white' data-playing='false'>
<div class='gutter gutter--outer'>
<div class='article-card__inner'>
<div class='article-card__image-wrap' data-image-loaded='false'>
<span class='audio-corner audio-corner__top '>
<div class='audio-corner__button audio-corner__button--audio'>
<i class='material-icons'>volume_up</i>
</div>
<div class='audio-corner__button audio-corner__button--play'>
<i class='material-icons'>play_arrow</i>
</div>
<div class='audio-corner__button audio-corner__button--pause'>
<i class='material-icons'>pause</i>
</div>
</span>

<figure class='responsive-image' style="background-image: url('https://omicron.aeon.co/images/25f77085-5ca4-40d0-a711-9383ff491a06/card_sized-haldron-collider.jpg')">
<div class='sizer__wrapper'>
<div class='sizer'></div>
</div>
</figure>

<div class='article-card__overlay'>
</div>
</div>
<div class='article-card__contents'>
<div class='article-card__contents__wrap container'>
<div class='gutter gutter--inner'>
<div class='article-card__meta'>
<div class='article-card__save'><div class="js-react-on-rails-component" style="display:none" data-component-name="Save" data-props="{&quot;id&quot;:1792,&quot;path&quot;:&quot;/ideas/1792/save&quot;}" data-trace="false" data-dom-id="Save-react-component-e09d18a3-a43e-4bfa-9ecb-7c6cc329c569"></div>
    <div id="Save-react-component-e09d18a3-a43e-4bfa-9ecb-7c6cc329c569"></div>
    
</div>
<span class='article-card__class'>
Idea<span class='article-card__separator separator'>/</span></span><span class='article-card__topic'>Physics</span></div>
<p class='article-card__title'>
Why we can stop worrying and love the particle accelerator
</p>
<p class='article-card__authors'>
<span class='article-card__authors__inner'>Joel Frohlich</span>
</p>
</div>
</div>
</div>
<a class="article-card__link" href="/ideas/why-we-can-stop-worrying-and-love-the-particle-accelerator"></a>
</div>
</div>
</article>
<article class='article-card article-card--col-3 article-card--section-science audio' data-align-x='center' data-align-y='top' data-backdrop-strength='3' data-playing='false'>
<div class='gutter gutter--outer'>
<div class='article-card__inner'>
<div class='article-card__image-wrap' data-image-loaded='false'>
<figure class='responsive-image' style="background-image: url('https://nu.aeon.co/images/be69dd2e-86ca-47a5-8fc3-13d7903acde4/card_essay-nationalgeographic_1360773.jpg')">
<div class='sizer__wrapper'>
<div class='sizer'></div>
</div>
</figure>

<div class='article-card__overlay'>
</div>
</div>
<div class='article-card__contents'>
<div class='article-card__contents__wrap container'>
<div class='gutter gutter--inner'>
<div class='article-card__meta'>
<div class='article-card__save'><div class="js-react-on-rails-component" style="display:none" data-component-name="Save" data-props="{&quot;id&quot;:1772,&quot;path&quot;:&quot;/essays/1772/save&quot;}" data-trace="false" data-dom-id="Save-react-component-814bf674-2669-4f6d-878f-73551e063bf7"></div>
    <div id="Save-react-component-814bf674-2669-4f6d-878f-73551e063bf7"></div>
    
</div>
<span class='article-card__class'>
Essay<span class='article-card__separator separator'>/</span></span><span class='article-card__topic'>Deep Time</span></div>
<p class='article-card__title'>
Welcome to Terra Sapiens
</p>
<h2 class='article-card__standfirst'>
Humans have been altering Earth for millennia, but only now are we wise to what we’re doing. How will we use that wisdom?
</h2>
<p class='article-card__authors'>
<span class='article-card__authors__inner'>David Grinspoon</span>
</p>
</div>
</div>
</div>
<a class="article-card__link" href="/essays/enter-the-sapiezoic-a-new-aeon-of-self-aware-global-change"></a>
</div>
</div>
</article>

</div>
</div>
</div>

<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "Article",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://aeon.co/essays/theres-more-maths-in-slugs-and-corals-than-we-can-think-of"
  },
  "headline": "How to play mathematics",
  "image": {
    "@type": "ImageObject",
    "url": "https://epsilon.aeon.co/images/f2e3958a-d0bb-4979-8e2f-02fe8c58b717/header_final-essay-nationalgeographic_1160360.jpg",
    "width": 1700,
    "height": 680
  },
  "datePublished": "2017-02-07T11:00:20Z",
  "dateModified": "2017-02-07T18:36:36Z",
  "author": {
    "@type": "Person",
    "name": "Margaret Wertheim"
  },
   "publisher": {
    "@type": "Organization",
    "name": "Aeon",
    "logo": {
      "@type": "ImageObject",
      "url": "https://aeon.co/logo.png",
      "width": 168,
      "height": 60
    }
  },
  "description": "The world is full of mundane, meek, unconscious things embodying fiendishly complex mathematics. What can we learn from them?"
}
</script>

<div class="js-react-on-rails-component" style="display:none" data-component-name="Question" data-props="{&quot;question&quot;:{&quot;type&quot;:&quot;Question&quot;,&quot;id&quot;:3067,&quot;title&quot;:&quot;Is mathematics a performance?&quot;,&quot;url&quot;:&quot;https://aeon.co/conversations/is-mathematics-a-performance&quot;,&quot;state&quot;:&quot;published&quot;,&quot;published_at&quot;:&quot;2017-02-06T00:31:13.324Z&quot;,&quot;scheduled_at&quot;:null,&quot;responses_path&quot;:&quot;/conversations/is-mathematics-a-performance/responses&quot;,&quot;responses_count&quot;:8,&quot;descendant_count&quot;:13,&quot;section_slug&quot;:&quot;science&quot;,&quot;edit_path&quot;:&quot;/editorial/questions/is-mathematics-a-performance/edit&quot;,&quot;destroy_path&quot;:&quot;/editorial/questions/is-mathematics-a-performance&quot;,&quot;follow_path&quot;:&quot;/conversations/is-mathematics-a-performance/follow&quot;,&quot;latest_response_at&quot;:&quot;2017-02-07T18:36:35.718Z&quot;,&quot;latest_reply_at&quot;:&quot;2017-02-07T18:33:59.266Z&quot;,&quot;updated_at&quot;:&quot;2017-02-07T18:36:35.721Z&quot;},&quot;path&quot;:&quot;/conversations/is-mathematics-a-performance&quot;,&quot;sign_in_path&quot;:&quot;/sign-in&quot;,&quot;type&quot;:&quot;QuestionInline&quot;,&quot;linked_articles&quot;:{}}" data-trace="false" data-dom-id="Question-react-component-d5540246-4db7-41d8-9136-5b60fd1f7551"></div>
    <div id="Question-react-component-d5540246-4db7-41d8-9136-5b60fd1f7551"></div>
    



<footer class='footer'>
<div class='container footer__main'>
<div class='column footer__links'>
<div class='column'>
<div class='gutter'>
<nav class='footer__nav'>
<a href="/essays">Essays</a>
<a href="/ideas">Ideas</a>
<a href="/videos">Videos</a>
</nav>
</div>
</div>
<div class='column'>
<div class='gutter'>
<nav class='footer__nav'>
<a href="https://aeon.co/about">About</a>
<a href="https://aeon.co/contact">Contact</a>
<a href="/partners">Partners</a>
</nav>
</div>
</div>
<div class='column'>
<div class='gutter'>
<nav class='footer__nav'>
<a href="https://aeon.co/feed.rss">RSS Feed</a>
<a href="/donate">Donate</a>
<a href="https://aeon.co/community-guidelines">Community Guidelines</a>
</nav>
</div>
</div>
</div>
<div class='column footer__social'>
<div class='gutter'>
<p>Follow Aeon</p>
<div>
<p>
<div class="fb-like" data-href="https://www.facebook.com/AeonMagazine/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
</p>
<p>
<a href="https://twitter.com/aeonmag" class="twitter-follow-button" data-show-count="false" data-size="default">Follow @aeonmag</a>
</p>
</div>
</div>
</div>
<div class='column footer__newsletter'>
<div class='gutter'>
<div class='shortcode-inline-newsletter'>
<div class='shortcode-inline-newsletter__title'>Get Aeon straight to your inbox</div>
<form action='https://aeonmagazine.us5.list-manage.com/subscribe/post?u=89c6e02ebaf75bbc918731474&amp;id=411a82e59d' method='post' name='mc-embedded-subscribe-form' target='_blank'>
<div class='fieldset email'>
<input name='EMAIL' placeholder='Email address' type='email'>
</div>
<div class='fieldset frequency'>
<label>
<input checked='checked' name='group[10469][1]' type='checkbox' value='1'>
Daily
</label>
<label>
<input name='group[10469][2]' type='checkbox' value='2'>
Weekly
</label>
</div>
<div class='fieldset submit'>
<input class='button' type='submit' value='Subscribe'>
</div>
</form>
</div>

</div>
</div>
</div>
<div class='container footer__copyright'>
<div class='gutter'>
&copy; Aeon Media Group Ltd. 2017.
<a href="https://aeon.co/privacy">Privacy Policy.</a>
</div>
</div>
</footer>

<div id='modal'></div>
<script src="https://alpha.aeon.co/assets/vendor-7c06b18f39dfea3199011e2de9ece13b302a9066321994ea152f812258d77eba.js"></script>
<script src="https://alpha.aeon.co/assets/application-72adf01e535bd125b9215eb25868f4bfbb3c9fbe7729b924e50f4f902053e9ba.js"></script>
<script>
  window.Aeon = {}
  window.Aeon.Data = {}
  window.Aeon.Data.SignInPath = "/sign-in"
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-45522988-1', 'auto');

  ga('send', 'pageview');

</script>


<div id='fb-root'></div>
<script>
  // facebook like button
  (function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=430086400490662"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));
  // twitter follow button
  !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
</script>
</body>
</html>
